Focus Fanatics Forum banner

61 - 80 of 83 Posts

·
Registered
Joined
·
287 Posts
Tom help. I went to put my stock tune back on because i have to take it to the dealer for some work. The instructions said to select performance tune, but on mine it said custom tune, and go through the same steps as installing a diablosport tune and after the on screen instructions select "original backup". Mine didn't do that. It told me to turn the key off/on, waited a few seconds, then told me to turn key on and it started writing vehicle. It never gave me the option of "restore original backup". After it wrote it said tune is done , unplug tool and drive. So i drove and it feels like stock i quess, but how can i be sure? Did i do it coerrect? Also i did pull the 46/61 fuses. Also how would i acess "last tune written"? I tried looking under options but i never saw that.
 

·
Registered
Joined
·
287 Posts
ok, problem solved. I had to go into options, then trouble shooting to find restore to original backup.
 

·
Registered
Joined
·
287 Posts
No problem Tom, if anyone deserves days off its you. I'll send you an email monday for a copy of the custom tune, cause its gone now and says performance tune, thanks.
 

·
Registered
Joined
·
1,886 Posts
Hey Tom--just bought a tune from you. Tried installing it today and the Predator keeps saying

Original backup file NOT saved. This could be because there was already a custom tune installed.

I'm about 99% sure no owners have ever had a tune installed.

The Predator HAS been used before. My theory is that the previous owner's backup file is stored on there somehow--or is that supposed to get overwritten when you back up your own file?

How do you know if the Predator is locked? Also if an ECU is locked does it just not start?

I DID update the CROM file because I wanted it to be the most current and have no issues. I don't see exactly how this would affect me since I hadn't connected the Predator to my car previously, but I'm not an IT wizard.

Any ideas? Anyone, doesn't have to be Tom.
 

·
FF Affiliate
Joined
·
30,766 Posts
Discussion Starter #68
Sounds like there might be a tune in the car , You may have to go to Ford and get a reflash done to your SVT then load the tune

Tom
 

·
Registered
Joined
·
1,886 Posts
Sounds like there might be a tune in the car , You may have to go to Ford and get a reflash done to your SVT then load the tune

Tom
I really don't think there is. It has all the weird symptoms of the stock tune on every single startup. Does that message ONLY come up when there is already a tune?
 

·
Registered
Joined
·
994 Posts
Tom,

I purchased, a used predator with a blower tune(Which I'm not planning on using) I bought the USB-9Pin cable off ebay for like $1, and I used my OBD2 port on the car to power on the predator.

But the predator still didn't make a connection with my laptop, even after downloading the new version of the DSinstaller.

I notice that the predator was orginally for a 04-08 F-150, but has been reflashed by diablo for the SVT focus. When using the "Auto Connect" Function, do I choose U7144(SVT Focus) or U7151(F-150)?
 

·
Registered
Joined
·
287 Posts
Tom I have a couple of questions. How do I get the original backup from my tool to my computer? The help menu says use "performance tune" menu then follow instructions, when I tried that it told me to turn key on, but i'm at my PC not my car. It won't let me download your custom tune that you emailed me until I can save the original backup to the tool.

Other question is when I go into the options menu on the tool it already shows custom tune. When I select that it says "import custom tune", "export custom tune" and "erase custom tune". I don't understand what the import and export stuff means. I assume the custom tune has to be on the main bootup menu to be able to load onto car.
 

·
Registered
Joined
·
287 Posts
When I try to send your custom tune that you emailed me to the tool, a box pops up and says:

"original backup required to send this tune to tool. If you do not yet have an original backup file, click no and then use 'get tune from file from tool' to download original backup from tool. Otherwise click yes to select an existing backup file."

So basicly until I can get the original backup from the tool to my PC using DDS Downloader it won't let me load your custom tune to the tool.
 

·
Registered
Joined
·
149 Posts
Tom,

When I bought my '04 SVT it had a predator tune installed. I was wanting to take the tune out and see how the car would run without it. I have a problem though. The handheld has taken a dump and will no longer load up. Any suggestions on what to do?
 

·
Registered
Joined
·
149 Posts
Thanks Man!! Hopefully my buddy Brad gets on this and sends the handheld ASAP...
 

·
Registered
Joined
·
1 Posts
Hi Tom,

I just sent you this email and it bounced back to me;

New SVT Focus owner here and I've been reading all your posts on Focus Fanatics. Great stuff, and I am ready to try your tune with the DiabloSport. Can you send me a quote on the unit with your tune? I can pay right away via PayPal.


I used your [email protected] email address. Can you please email me back a quote?

Warm Regards & Happy New Year!

Jim Weber [email protected]


Posted via FF Mobile
 

·
Registered
Joined
·
803 Posts
Just for clarification, when you start the process of installing Toms tune do I need to email him a file from my programmer first, or will I receive something from Tom first?
I'm reading the OP and the line "Install this file to the default directory of its choice." part is confusing me... not super hard to do lol.
Thanks.
 
61 - 80 of 83 Posts
Top