Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
OK so I went to change my oil filter and I noticed that the power steering return line was not secured properly. It had been rubbing up against the filter housing . I did not notice the the damage until I tried to reattach the line. When I did it started leaking . metal to metal contact. Any ways before I read the threads on here . I called ford for a replacement part. Said it won't be here for a couple of days. So I removed the line and it was a pain in the butt.
Got the part from ford and I thought it was an updated version 2 pieces instead of one. Sweet I thought. Got it installed and noticed I needed one more portion of the hose. Went back to ford gave them Vin. And pick part up today. Well it was same part I removed , one single line oem part number is 7s4z-3a713-a.
The parts they first sold me are 6s4z3d746a and 5s4z3a713a . I got the parts on now but there is the section from the reservoir to the line missing. So ethier I remove those parts and install the actual OEM part
This really aggregated me !
What's the best approach on removing and installing the OEM part. I do not want to damage the line during install .step by step help!!!!!
 

Attachments

·
Premium Member
Joined
·
44,595 Posts
Moved to General Tech Chat as some similar questions are in this section.

More looks might help.

From what I see of your diagrams, it looks like you just need a good section of hose from the new piping to the reservoir. Return line isn't high pressure, so a good piece of hose & some clamps might be all you need with the other pieces connected.
 

·
Registered
2004 Focus Wagon, Zetec DOHC, Auto
Joined
·
1,589 Posts
Your local parts store should carry either power steering hose or transmission cooler line hose. They usually sell it by the foot.
 
1 - 4 of 4 Posts
Top