Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
251 Posts
Discussion Starter #1
The Focus is dead??????????? parked it for maybe 4 hours then when I went to start it, everything was dead. But only when the key is in the run and/or start position. Its not fully dead cuz you can see the warning lights on, but barely. Thought it was a dead battery at first, but it wouldnt jump start so was thinking starter or something. Pushed it down hill and the motor would turn over, but no spark. I unhooked the battery to reset the ECU but that didnt change anything. I dont know what it could be

It just all of a sudden did this?
 

·
Registered
Joined
·
25,621 Posts
Could still be a dead battery, or a loose battery terminal. Charge the battery, if its flat dead sometimes a jump won't be enough... Check for a loose terminal first.
 

·
Registered
Joined
·
251 Posts
Discussion Starter #3
I have full power when its not in start or run position. How would the battery get fully dead just sittiing there for a short time? The terminals are tight and dry.
 

·
Registered
Joined
·
251 Posts
Discussion Starter #4
did some digging and found the relays and fuses good. There is a short somewhere. I unhooked my power junction (main/battery, alt, fuse block/etc) If I hook the main and alt up its fine. If I hook main and fuse block it drops from 12.6V to .887V

We took apart the fuse box under the hood and found nothing wrong with any wires. I just dont get it
So now she sits dead.


Anyone know whats up or what else to look at before I tear the whole damn thing apart!!!!!!!!!!!!!!!!!
 

·
Registered
Joined
·
87 Posts
It sure sounds like a shorted Batt. Or a poor connection. I would start with checking the voltage right on the battery when you put a small load on it. If the voltage across the battery drops that low, you know you have a shorted battery.
 

·
Registered
Joined
·
140 Posts
1) If you can, swap another battery in see what happens.
2) Pull each main fuse one at a time, see what your voltage does, replace and repeat. Should be able to find the culprit.
3) Are your connects clean?
4) On my 89 ranger, the red main wire corroided on the inside, twice. Aux things would work fine but as soon as I turn the key to start it would draw so much power everything went dead. When I tried jumping it drew down the other trucks battery too. Good luck
 

·
Registered
Joined
·
251 Posts
Discussion Starter #8
As stated in my previous post, I know there is a short and no the battery is not shorting out.
I will have to pull all fuses and do one at a time like lhc_focus stated.

My question about that is. I have no blown fuses or relays, so wouldn't they pop if it was shorting out?
 

·
Registered
Joined
·
92 Posts
First if you drop from 12.6Volts to Point 88 anything and you do not see smoke the battery is dead. The reason I say that is that with a voltage drop like that you are ark welding some place or the battery has voltage but only the slightest of surface charges.
Borrow a battery from a friend and try it if the new battery does the same thing look at the alternator or starter for shorts or a main cable…If it is one of these you should see smoke or feel the heat. And let’s not forget that the Focus has some serious Ground issues. Check them all. Good luck
 
1 - 10 of 10 Posts
Top