Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
So here is my problem. Yesterday I went to start my car and it kinda started to turn over but not enough to get the engine fired up. I let the key back to the on position and waited a couple of seconds then tryed again. This time all i got was a clicking sound, the same one my other car made when the starter failed. About an hour later i went out to show my brother the problem and it started right up no problem. ((((this is when i got really confused i didn't do anything to it. All i did was try and start it again.)))) I Turned it off and about 3 hours later I drove around and stopped it once again and it started up fine about 8 hours later. But this morning i woke up to go to work and again the same thing happened. Nothing just clicking when i turn the key. So i decided to bump start it(push start, rolled the car at about 10mph and dropped the clutch). And that worked fine, it started right up. And has since but i am almost positive tomarrow will be the same thing. AND i can't miss another day of work... PLEASE let me know what you think it may be. (i still think its the starter but maybe its the battery or somthing. I don't know...

thanks in advance.

zach
 

·
Registered
Joined
·
3,737 Posts
sounds like a bad battery or bad connections at the battery. I would remove and clean the batter connections first, and if that didn't fix it, measure the battery voltage or, better yet, have the battery tested.

How old is the battery? If by any chance it is the original battery that came with the car, it is 95% probability your problem is a dying battery.
 

·
Registered
Joined
·
220 Posts
If possible try and look at the STARTER Cables and see if they are corroded or may have come lose. Then proceed to run with the cables to the battery and look.
 
1 - 3 of 3 Posts
Top