Focus Fanatics Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter #1
Hey guys,

I've been having the strangest issue with my 2013 Focus Ti hatch. It's a 5 speed with 11k miles now. When I'm either 1) at a complete stop 2) nearly slowed to a stop or 3) just starting the car I randomly get a pop sound coming from the front of the car. It's very similar to a kernel of popcorn popping. Sometimes I'll come to a stop and it'll happen multiple times. Today when I started my car after work it made quite a loud pop, loud enough to actually startle me. Any ideas what this may be? I thought maybe the active grille shutters? Or else something with my braking system since the brakes are almost always applied when this happens. Thanks for any input. Despite the problems I've had with this car, I still love it! [headbang]
 

·
Registered
Joined
·
1,664 Posts
Hey guys,

I've been having the strangest issue with my 2013 Focus Ti hatch. It's a 5 speed with 11k miles now. When I'm either 1) at a complete stop 2) nearly slowed to a stop or 3) just starting the car I randomly get a pop sound coming from the front of the car. It's very similar to a kernel of popcorn popping. Sometimes I'll come to a stop and it'll happen multiple times. Today when I started my car after work it made quite a loud pop, loud enough to actually startle me. Any ideas what this may be? I thought maybe the active grille shutters? Or else something with my braking system since the brakes are almost always applied when this happens. Thanks for any input. Despite the problems I've had with this car, I still love it! [headbang]
Could it be this?

http://www.focusfanatics.com/forum/showthread.php?t=267513
 

·
__________/\__
Joined
·
2,183 Posts
Hey guys,

I've been having the strangest issue with my 2013 Focus Ti hatch. It's a 5 speed with 11k miles now. When I'm either 1) at a complete stop 2) nearly slowed to a stop or 3) just starting the car I randomly get a pop sound coming from the front of the car. It's very similar to a kernel of popcorn popping. Sometimes I'll come to a stop and it'll happen multiple times. Today when I started my car after work it made quite a loud pop, loud enough to actually startle me.]
What you are hearing is likely the bump stops. My 2013 SE Hatchback started making that noise after a few thousand miles. I would hear a pop pop noise occasionally at low speeds when turning and every so often, a loud boing. This is the source of the noise:

http://www.youtube.com/watch?v=RT9GwrJbN4g&feature=youtu.be

That noise is amplified inside the cabin and makes a noise similar to what you are describing. It is harmless but annoying. A member of this forum figured this out before Ford did. (Dysan 911) TSB 13-12-09 is Ford's official solution to the problem. It basically involves injecting grease as shown.

http://www.google.com/url?url=http:...jviAXA&usg=AFQjCNGZemSh1tSP8YVhiSHIFLBx6UhJVA
 

Attachments

·
Registered
Joined
·
105 Posts
Discussion Starter #4
Thanks for the replies. I've had that TSB done twice but this sound is different and appears at different times. For example it happens when I'm at a complete stop, so it shouldn't really be anything suspension related.
 

·
Registered
Joined
·
5,887 Posts
Hey guys,

I've been having the strangest issue with my 2013 Focus Ti hatch. It's a 5 speed with 11k miles now. When I'm either 1) at a complete stop 2) nearly slowed to a stop or 3) just starting the car I randomly get a pop sound coming from the front of the car. It's very similar to a kernel of popcorn popping. Sometimes I'll come to a stop and it'll happen multiple times. Today when I started my car after work it made quite a loud pop, loud enough to actually startle me. Any ideas what this may be? I thought maybe the active grille shutters? Or else something with my braking system since the brakes are almost always applied when this happens. Thanks for any input. Despite the problems I've had with this car, I still love it! [headbang]
Hi mittencuh,

I see you mentioned having the TSB done twice; when was your most recent dealer visit? I want to dig a little further on this. Please send me a PM with your VIN, mileage, best daytime phone number, full name, and dealer name/location.

Meagan
 

·
Registered
Joined
·
317 Posts
Mine turned out to be bad strut bearings. They were replaced under warranty. I'd just take it to the dealership and ask them to use Chassis Ears on it. That will find the issue pretty quickly.
 

·
Registered
Joined
·
105 Posts
Discussion Starter #7
Hi mittencuh,

I see you mentioned having the TSB done twice; when was your most recent dealer visit? I want to dig a little further on this. Please send me a PM with your VIN, mileage, best daytime phone number, full name, and dealer name/location.

Meagan
I'll PM you! My last dealer visit with the TSB done was April 24, at 5,000 miles.

Edit: I sent you a message but I'm not sure if it went through or not.
 

·
Registered
Joined
·
5,887 Posts
I'll PM you! My last dealer visit with the TSB done was April 24, at 5,000 miles.

Edit: I sent you a message but I'm not sure if it went through or not.
Yep! Got 'em. :)

Meagan
 

·
Registered
Joined
·
105 Posts
Discussion Starter #10
Kind of annoyed, the noise is back and really loud. I know it's the motor mount that's gone wrong, you can feel the motor shifting when you change gear or get on the throttle hard. I'm getting frustrated with this car in general. It's my first new car and less reliable than my Honda Accord was at nearly 200,000 miles. I also believe one of the front struts is bad, the car squeaks like some old jalopy when I go over speed bumps.
 

·
Registered
Joined
·
5,887 Posts
Kind of annoyed, the noise is back and really loud. I know it's the motor mount that's gone wrong, you can feel the motor shifting when you change gear or get on the throttle hard. I'm getting frustrated with this car in general. It's my first new car and less reliable than my Honda Accord was at nearly 200,000 miles. I also believe one of the front struts is bad, the car squeaks like some old jalopy when I go over speed bumps.
I can look into this again. Just send over a PM with your updated mileage, and confirmation of your best daytime phone number and dealer name/location. Have you been back to your dealer since the symptoms came back? If not, I recommend it.

Meagan
 
1 - 11 of 11 Posts
Top