Focus Fanatics Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Hi I need some advice. My 02 ZX3 started messing up again lol. It started when i turned there was a popping noise then it started to jerking my car. Then when i was coming home from wal-mart I turned out onto the street and my car made alot of banging and jerking and i would not drive. So I dont know if it is the trans, because it only started when i turned the vehicle. I think that it has something to deal with the CV halfshafts. So does anyone really know whats wrong with it please let me know.
 

·
Registered
Joined
·
65 Posts
Go to the dealer. You just broke a front spring my friend. I think they're covered for 10 years/150,000 miles. Free springs and toe set. You gotta love that. Yeah, Ford had a little issue with that. Campaign 03M02 I believe.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #4
yea but a spring deals with suspension. Or what spring are you talking about because the car wont move at all
 

·
Registered
Joined
·
65 Posts
I read "I would not drive" and thought it moved, you just weren't willing to drive it for fear of breaking something else. You could have a halfshaft problem, they aren't the most robust thing in the world on Foci. I've never seen one break under normal driving though. I assume you had it towed to your place or a repair shop. If its at home, jack it up and see if you can turn the wheels independantly of the halfshafts.
 

·
Registered
Joined
·
65 Posts
Or the transmission differential if that were the case. A broken cv can be seen on a visual inspection. Can I turn any part of the shaft independant of another part? Grab the inboard joint at the tranny. Is there a lot of play inside the diff case? Maybe the trans did blow up.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #8
well i dont think that it is the halfshafts. I ust went and checked them they still spin now i dont know what to think now my only guess is that i has to be the transmission. When i push the clutch in and put it in first and release the clutch it starts to make a loud metal clanking sound. so do you think that it is the trans maybe some thing that deals with the clutch. Any thoughts
 

·
Registered
Joined
·
34 Posts
Discussion Starter #12
no i dont think so because it still steers but it does not go anywhere when i put in 1st there is alot of metal beating sound
 

·
Registered
Joined
·
897 Posts
no i dont think so because it still steers but it does not go anywhere when i put in 1st there is alot of metal beating sound
So it makes the sound when its put in gear without releasing the clutch? That really sounds like a trans problem; maybe a really worn shift fork or something inside the diff.

Mouse
 
1 - 14 of 14 Posts
Top