Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1
Hey all, hoping you can provide some advice.

I recently replaced the stock suspension on my '03 ZX3 with the SVT kit from Ford Racing. Much better handling and a stiffer ride.

I have had some noises appear that weren't there before. First, I get a pop/clunk noise from the front passenger side when braking and starting up. It seems related to the strut movement. Do you think it could be the strut nut (the one holding the strut tower together)? I had a heck of a time getting the new strut down into the mount on the hub, so it's possible something worked itself loose. I've tried pushing down on the car but can't recreate the noise.

I'm also getting a lot of creaking from the rears when going over larger bumps in the road, almost like something is rattling in the trunk.

Any ideas for further troubleshooting would be appreciated! Thanks.
 

·
w/ my magic bag
Joined
·
29,468 Posts
To get the strut to spindle bolt in you'd have to get it in right= it only goes in 1 way & so far up or down. I'd be looking at the sway bar end link's= some play in them, or it could be the spring sitting on the strut, w/ no insulator= Do you use the spring insulator from the old one's? It's no big deal, my does it too! The bolt that goes at the top of the strut should be zipped on pretty tight & the top strut nut's at the top of the strut tower= 3 should be hand tight only= about 19 lbs, or you will bust off a strut bearing stud. & the spindle to strut bolt should be zipped on really tight.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #3
Thanks for the reply. I used the old insulator. I'll check the sway bar end links tonight. Those are the small pieces connecting the front sway bar to the strut tower?
 

·
Registered
Joined
·
8,023 Posts
You did do all the final torqing with weight on the suspension right? It should never be done while the suspension is drooping as bushing will bind up and cause squeaking and creaking. Did you use new bearings and strut mounts? I ask because one SVT kit does not come with new ones while the other kit does. Did you replace the front sway bar endlinks with new ones or use the old ones?
 

·
Registered
Joined
·
269 Posts
check your motor mount on that side too... i just chased down a clunk that was doing the same thing
 

·
Registered
Joined
·
62 Posts
Discussion Starter #6 (Edited)
You did do all the final torqing with weight on the suspension right? It should never be done while the suspension is drooping as bushing will bind up and cause squeaking and creaking. Did you use new bearings and strut mounts? I ask because one SVT kit does not come with new ones while the other kit does. Did you replace the front sway bar endlinks with new ones or use the old ones?
The kit I got came with the strut towers, top nuts, and springs. I reused the old pieces for everything else (pieces on the top of the strut), and did not replace the sway bar endlinks. I did torque everything with the car on the ground, but I don't remember needing the allen key when tightening up the top bolt. I did need it for the endlinks. I'll check it tonight. What's the torque on the top nut? 80 something?

edit: didn't buy it from here, but this is the kit I got: http://focus.c-f-m.com/fordracingsvtfocussuspensionkitfor00-05focus.aspx. I used everything in the kit and used existing parts for everything else.

Any thoughts on the rattling rears? Would it happen if I tightened the sway bar brackets too much?
 

·
Registered
Joined
·
8,023 Posts
The strut shaft nut can be tricky. It uses a lock nut (prevailing torque nut) that seems to get tight way before it actually is. It takes quite a bit of torque to just start tightening them. Make sure this nut is properly tightened.

Having not replaced the bearings and strut mounts could easily be the problem as well. These are wear items and should be replaced along with the strut.

The rattling in the rear can often be from over tightening the upper shock mounting nut. This compresses the rather bazaar upper bushing setup. The interior bushing has been associated with noises from the rear end. Some have gone as far as filling the air space under the big washer with a delrin or similar material spacer.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #9
Just a thought, could my rear rattle be coming from worn out bushings on the sway bar? I put on the SVT bar but didn't replace anything else. They seemed to be okay, but you never know. The ones connecting the bar to the lower control arms were a bit worn-looking.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #10
I opened up the hood tonight and the top strut nut was so loose I could tighten it by hand! I tightened it up and things are better. Thanks for the advice everyone!
 
1 - 10 of 10 Posts
Top