Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Ok so i have a 2000 spi 4dr auto with 80k, i have tweecer hooked up to it but am running the stock tune(only reason i bought the tweecer was datalog with it) i have been getting between 20-23mpg no more for a long time now. i have done plugs, a new coil, air, oil, etc. i have not replaced the o2's yet nor does it throw a code at all. i have noticed however my gas filler neck's flapper door(little disk inside the neck) is not shutting flat and no matter what on even on a hot day when i unscrew the cap i dont hear any kind of woosh like all my other cars have(even the non pressurized ones) this i think has alot to do with my fuel mileage, i have replaced the gas cap already but that didnt affect anything.

any help would be greatly appreciated
 

·
Registered
Joined
·
1,035 Posts
not sure, just wanted to throw in that i have a zetec 03 zx3 and ive never heard my gas tank make a woosh sound either. my mpg is about normal i think tho 25-30 with automatic.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
nepa, i appreciate that i just kinda assumed all vehicles do the woosh(my 94 ranger) and various other cars ive owned do...hmm maybe thats not the issue then.
 

·
Registered
Joined
·
2,595 Posts
no woosh on my focus or my ranger.

check all the evap lines. most of the main lines will not throw a code depending where they are loose or broken.
 

·
Registered
Joined
·
524 Posts
yea check out the fuel filter
 

·
Focus Hoarder
Joined
·
3,633 Posts
x2 2001 Focus Wagon
x1 1990 Aerostar

None hiss when we crack the gas cap, and the cap on the van was replaced 2 years ago after it was dropped and the plastic fractured
 
1 - 9 of 9 Posts
Top