Focus Fanatics Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 · (Edited)
When I first got my Focus it had 34,000 miles on it and it got 330 miles to the tank in the summertime. Now it has 103,000 miles on it and in this winter it is getting 250 miles to the tank. I've recently replaced the fuel filter, spark plugs, wires, and pcv valve and i have an open cone air filter that i keep clean. i also cleaned off tha MAF and the idle is a rough but only when the car is fully warmed up and the idle drops down to the high 600's/low 700's. and i have only changed the tranny fluid once at 95,000 miles i dont know if that would have something to do with it. if anyone has any ideas or suggestions it would be greatly appreciated. thanx
 

·
Registered
Joined
·
2,416 Posts
how is your compression? Are your driving habits the same? Are you driving more city type driving? Doe your car still run like it used to?
 

·
[:)][:)][:)][:)] I got this!!!!
Joined
·
4,184 Posts
have the injectors been cleaned lately? or are you running a lower octane? i would run a couple bottles through the tank over the next couple of months.... also may try a octane booster..... that may help a little... or have you done a full tune up?
 

·
Registered
Joined
·
10 Posts
I have also experienced a pretty big loss in gas mileage on mine.. when i first got it, it had about 90k miles on it, and i would get like 320 or so miles on a tank, and now i have like 130k miles and get like 260 on a tank...

I tried running it with a tank of higher octane to see if that would clean it out, and I treid high mileage oil in it this time around.

I will try some of the stuff mentioned here and see if it makes an improvement and let you know.
 

·
Registered
Joined
·
471 Posts
Crappy gas boys. I was going nuts when my mileage went down in the winter. Couldn't figure out the problem,every gas station i went to made no difference. So i figured it was something with the car, however i stumbled upon this gas station that return my MPG that i had before so i figured these guys didn't use any winter additives or crap like that. It was a Shell gas station, so i finally figured the gas was to blame. Wait till it gets warmer and see if it makes a difference then.

What is interesting though that all the gas stations in my area that i went to get gas from the same place including that Shell gas station that gave me good MPG...[sing]
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #10 ·
I have also experienced a pretty big loss in gas mileage on mine.. when i first got it, it had about 90k miles on it, and i would get like 320 or so miles on a tank, and now i have like 130k miles and get like 260 on a tank...

I tried running it with a tank of higher octane to see if that would clean it out, and I treid high mileage oil in it this time around.

I will try some of the stuff mentioned here and see if it makes an improvement and let you know.
yeah your gas mileage difference compared to mine is almost identical if you figure it ou that would be cool
and my engine does not idle as smooth as it used to eithor
also i was wondering could it be tha cat and if so how would i know
 

·
Shot me 3 deer!!!
Joined
·
9,247 Posts
I wouldn't use octane booster, it will do nothing for you, to jump from 87-93 w/ just octane booster, well, it would prolly take about a 1/2 gallon of it!! as for your bad gas mileage, have u checked ur maf??? it may be really dirty.
 

·
Registered
Joined
·
1,073 Posts
^^^^yup. MLB is right. It may very well be your MAF. I'd also check out your fuel rail and look at your injectors. Maybe check your coil pack for deposits that could cause small misfire. Maybe your fuel just isn't being ignited correctly. It could be a number of things.... but I would definitely start with the smaller stuff first.

AND DON'T USE OCTANE BOOSTER!!!! IT'S BAD FOR YOUR CAR!!!! SERIOUSLY!!!!
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #13 · (Edited)
yeah i cleaned off the MAF when i did the plugs and wires and everything else
as far as the fuel rail, injectors and coil pack goes i have never checked that nor do i know how but i will look into it. if anyone has any tips please let me know
thanx everybody
 

·
Registered
Joined
·
575 Posts
My car is getting worse gas mileage than it used to so i ran a tank of 93 through it and it got worse, went back to 87 and its like it was.
 

·
Registered
Joined
·
818 Posts
Is engine temp normal? And warm's up quick like it should?

Healty O2 sensor is very important.

Check you tire pressure recently?
 

·
Registered
Joined
·
818 Posts
yeah car heats up quickly and tire preasure is good
my check engine light recently went on p2195 which means too lean and i dont know what the problem is or how to figure it out
Sounds like a bad O2 sensor.
Your not really running lean, if you were your gas milage would be better, not worse.
 
1 - 17 of 17 Posts
Top