Focus Fanatics Forum banner

21 - 30 of 30 Posts

·
Registered
Joined
·
426 Posts
Also, fill up with the best gas you can find and see if it happens. My 2012 (DCT) runs like shit on 87 compared to 93 vPower NITRO+

Will only cost you a few bucks more, and may shed more light on the issue
 

·
Registered
Joined
·
12 Posts
Cool! Will these same steps work with a stick and keyless ignition?
Do I still put it in gear and just hold down the clutch and let it Idle for a minute?
I do know the idle does change just by pressing in the clutch.
thank you for the help [thumb]
No just idle with and without AC. That proceedure is mostly for idle learning.

You should still be able to turn ignition on (no start) but I don't remember proceedure (nor have first hand experience with keyless). push start twice fast or something
 

·
Registered
Joined
·
4,475 Posts
I have to say try Premium gas. (If not already using it)
Two 'normal' IE no failure issues can be cause.
When the car is new, the traction control is crazy over the top. It is way too sensitive. BUt, after a several months, a year, it stops doing idiotic things. (from my 2012 MK3 SE stick) This also may happen if you get the system recalibrated by a dealer. Relearning etc..
The second thing is instant momentary breakdown mode. The engine is knocking more than the limit, and is shut DOWN, but just for a few seconds.
Premium gas might solve that one.

Plus WOT at low RPM is not a good idea. Though if you are going full tilt from a stop, the engine is pretty good unless you incure the traction control penalty.
But any WOT from a lower RPM is not gonna work well with 87 octane and the MK3 12/1 compression engine.
 

·
Registered
Joined
·
151 Posts
It happens during hard acceleration...not sure y



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
534 Posts
I'd run premium. I'd check to see if your intake valves are gummed up. Mine were and that was the reason I installed a catch can.

Sent from my XT1254 using Tapatalk
 

·
Registered
Joined
·
139 Posts
I'd run premium. I'd check to see if your intake valves are gummed up. Mine were and that was the reason I installed a catch can.

Sent from my XT1254 using FF Mobile
I've been looking into installing a catch can, is there a diy that exists or a thread that calls out what's needed?
 

·
Registered
Joined
·
4 Posts
Mine does it every other day or so since I got it brand new. Only starting from a stop. The fuel pump was replaced under the recall and that didn't fix it. I'd love to know what will fix it
 

·
Registered
Joined
·
2 Posts
Am I the only guy having problems with my Focus losing power? On a harder take-offs or when going from 1st to 2nd trying to pass someone. I'm not talking dragstrip takeoffs, I mean just trying to get off of a light and get around somebody. It feels like it runs out of fuel, it just dies nose dives then it will catch back up with its self and be fine.?. It has happend when starting from a stop with normal acceleration also but it is so hit or miss i find myself riding the clutch in anticipation of it happening. It doesnt happen under normal driving and gear shifting once up to speed..

Its like Im hitting a rev limiter that shutsdowns fuel, but I'm not that high in the RPM's especially from the light, I hit the gas the car goes about 10 feet then nosedives.

Car info: 2012 Titanium Hatch, 5 speed manual, 55k miles, stock, I've owned it for 2 months and 3500 miles. It did have a K&N Typhoon 69 CAI when I bought it and I thought that might be the problem, so I replaced it with a stock filter box and resonator and the issue still exisits.

My info: I'm not a newbie to sticks, my 02 SE and 07 SES Focus's were sticks, my 93 Cobra is stick, in total I've owned over 10 vehicles that were either 4 or 5 speeds most of which didnt have an RPM guage. I've learned how to shift by sound and feel. So I dont "think" its driver error.

Is it a fuel mapping issue, is it and RPM issue.. I'm lost, I dont want to pull out in front of someone and have the car decide it needs 3 seconds to decide to accelerate??? It doesnt happen all the time and I havent been using my A/C.
I know one of you guys out there has the answer
Have you Taped the two intake Snorkel Tubes to close the gap at the Airbox Intake, this has been discussed in the Forum before
 

Attachments

21 - 30 of 30 Posts
Top