Focus Fanatics Forum banner

1 - 20 of 30 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
--------------------------------------------------------------------------------

Tonight I was playing around a little and i was doing a run from 2-4 and when I hit fourth gear I hear "POP" and then I notice something is wrong here. I pull over and let it cool off for a minute. I checked the spark plugs and the #2 plug was completely broken off about half way down into the middle core. So, I put some new plugs in it. I am getting a cylinder 2 and 3 misfire and the car is running like crap on start up and at idle, but when I raise the rpms above 2k it runs ok. Power level seems to be ok up top after 2k but below that it chugs and sputters and sounds like death! Diagnose me please. 34k miles. 02 model SVTF.
 

·
Registered
Joined
·
1,130 Posts
reset computer, and see what happens. IF the codes dissapear. Are you smoking at all? The BIG thing here is the other piece of that spark plug had to go somewhere. Either between the cylinder wall and piston, (which is DOUBTFUL) OR Out one of your exhaust valves. Which would cause that cyl not to run, because lack of compression. Sounds like you messed something up when the spark plug broke, and sent it into limp mode. Try that, and if not, check the fuel filter, if thats been changed( i kno, i know sounds wierd but I had this problem). If nothing works, Do a compression test, and do a leakdown, Depending on where you hear Air Hissing out of will tell you where you have the issue at.
 

·
Registered
Joined
·
524 Posts
Don't drive it. Do a compression and leakdown test or get one done before driving. If you're under warranty, take it in. With sending broken plug shards through your engine I can almost guarantee you did damage to your valves, piston, or combustion chamber, or all of them. Post a pic of the broken spark plug, because did it break in cylinder or outside where the boot goes around it? That'll make a difference too as to what might still be the issue.
 

·
Registered
Joined
·
1,130 Posts
Yup, EXactly if the spark plug actually broke off into the combustion chamber, then that means ur gonna have fun pullin the head off of ur car, unless its still under warranty, then I would have it towed in.
 

·
FF Affiliate
Joined
·
30,987 Posts
The spark plugs wire (the 90Deg part that you set the gap is what i call a wire or strap) dont break off they burn off , a compression test would be the first thing to do then go from there

Tom
 

·
Registered
Joined
·
29 Posts
Discussion Starter #6
It did break inside the spark plug. I don't think it is a piston. It looks ok inside there. I am having someone tear it down and do the whole head seating and examining everything. 450 bucks. Not to bad. Then 150 for head gasket set and 45 for valves and crap.
What else performance wise should I do while they have it torn down? Thanks.
 

·
Registered
Joined
·
524 Posts
Might as well port and polish your head while you're at it. Not sure if we can go bigger valve in our head or not, maybe Tom knows, but if you can, I would.
 

·
Registered
Joined
·
975 Posts
wow i bet that was a scary moment what would cause something like that to happen? do u have alot of miles on ur car? i hope it gets all sorted out man that really sucks
 

·
Titular Wit Here
Joined
·
5,205 Posts
WD40 said:
What plug (brand/type) broke???
I'd like to know that too. Are you modded or is your car stock? Hate to think the stock plugs are capable of something like that! [paranoid]
 

·
Registered
Joined
·
29 Posts
Discussion Starter #12
It was a NGK TR55 plug which is the same heat range range as the stock focus plug is.
Focus is stock, with a 75 shot. Was not spraying at the time but had sprayed on these plugs before and I think it weakened them. They only had 2k miles on them. My car has 34k miles on it.
 

·
FF Affiliate
Joined
·
30,987 Posts
Nitrous wont weaken a plug it will either burn it or thay will be fine , Is it the part of the plug where you gap it , the part you bend to set the gap or some of the white porcelain

If it was the part you gap the wire then you have tuning issues either to little fuel or to much timing , what tune are you running

Tom
 

·
Registered
Joined
·
29 Posts
Discussion Starter #15
Stock tune with 75 shot but a fatter fuel pill. Running a 41/24 in nx nozzle.
Was not spraying at time it made the pop sound and started clicking.
It broke everthing from the ggapping strap to half way down inside the porcelian core. Did not break the threads but everthing else was busted and gone pretty much.
 

·
Registered
Joined
·
25,621 Posts
Is it my imagination or are we seeing issues with SVT's and valves on 75 shots of nitrous... I really think the SVT needs a specific nitrous tune.
I am curious what you find once the head is off.
 

·
Registered
Joined
·
1,130 Posts
Hehe, NOW The truth comes out. Yea well I was spraying a 75 shot with a tune, and Did the same thing, CYL farthest from the TB was the one that took a shit.. The SVT Manifold is NOT designed to carry fuel. ONLY air or somehting as light as air. a DIRECT port would be ok, but I honestly think that is part of the problem, is the mani design, and where the nozzle is. But thats just my opinion along with quite a few others. I will post pics of what my head looked like after the Nitrous incident if u wanna see what it will prolly look like.
 

·
Registered
Joined
·
215 Posts
i blew mine apart once sounded like a damn shotgun in my engine bay...it twas a bad day none the less
 
1 - 20 of 30 Posts
Top