Focus Fanatics Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
I don't get what's happened with the engine. I have a hunch that the problem is with the piston or with the camshaft.
While warmingup the engine noise doesn't change.
Three sparking-plugs are normal and one of them is black.
There's no smoke in the exhaust pipe.

After 40 minutes of driving the oil pressure lamp starts blinking (while the car is on the idling speed and the gear-box is in the "drive" mode). It stops blinking when it turns to the neutral gear.





Mileage 125 000 miles.
 

·
Registered
Joined
·
17,159 Posts
Cylinder with black plug has something wrong with it, the oil light coming on is from engine wear most likely.
 

·
Registered
Joined
·
637 Posts
Oil light sounds like the oil pump. Or you could be low on oil? The idle drops when in drive so that's what I think it I. Like amc said, a spark plug that is black means that cylinder has something wrong. Bad valve or rings maybe? But that usually smokes
 

·
Premium Member
Joined
·
44,595 Posts
Bet on Valve seat drop clatter & an oil light from low rpm because it's running poorly.
 

·
Registered
Joined
·
17,159 Posts
Just what we need, another cynic................LOL
 

·
Premium Member
Joined
·
44,595 Posts
"Piston Slap" would be worse, catch a valve seat problem early & you're only dealing with the head - not a full rebuild.

Yah, maybe cynical. Fit better than other possibilities I thought of.
 

·
Registered
Joined
·
17,159 Posts
Ford should have supplied every buyer of one of these with a free compression tester stowed in the trunk..............................it would fit right nice in with the spare tire.
 
1 - 12 of 12 Posts
Top