Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Ok, so I've already sized up everything for the most part, and already decided on the AVIC-Z1 even though I know it might be a bit of a stretch to get it in the 2004 Focus model.

Has anyone had any experience with getting a Double DIN receiver in a 2004 Focus? Any suggestions on mounting/looks/etc.?

I can handle the unit sticking out a bit, which is no problem, I WILL make it work. Just seeing if there is anyone out there with prior experience in this size of factory stereo slot.

-Litos
 

·
Registered
Joined
·
76 Posts
i have a jvc706 and a special floating bazzel had to be customized
 

·
Registered
Joined
·
352 Posts
dremmel.......they're like duct tape, they make everything work better.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Well we actually got it in. So now just manufacturing some covers to cover the open spots and taking apart a factory radio for a faceplate to hide the unit when its parked.

AVIC-Z1 Double DIN in Focus 04

There's the link to the pictures.

Once we modify some stock radios for fung shwei purposes as well as a security cover we'll be in full business.

-Litos
 

·
EvenDeathCan'tStopMe
Joined
·
4,894 Posts
hey... THat looks pretty good!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Thanks, I like it as well.

Now just working on unlocking the full functionality of the unit while driving. Stupid Pioneer locked some Nav functions while driving on top of the DVD. So trying to get those so I can do it while driving. Apparently the July 06 Manufactured units aren't susceptible to the known hacks.

During the install we made sure that the factory unit would still be able to fit and work inside the dash. You could put the factory unit back in and have no one be the wiser.

-Litos
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
That they did, except it seems to have gone away with the July 06 units. Its been giving me some trouble. Been checking it out on AVIC411.com.

-Litos
 

·
Registered
Joined
·
228 Posts
Have you tried the parking light trick? Start the vehicle, have the green wire grounded, when the screen FIRST flickers, turn the park lights on, off, on, off, on, off. If you time it right you should be able to watch movies while the vehicle is in motion. Of course the light circuit must be connected to the Z1. If you wait too long it won't work. Just tried it on 3 customers cars and it works great.[thumb]
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
I already know of that trick, and the circuits built to automatically do it. So far no luck.

Although we recently noticed that the unit is not remembering the radio stations I have preset. So I am thinking the 12 V continuous (yellow wire) is not hooked up correctly. According to my wiring harness directions and all my instructions it is, but something isn't right.

Can anyone provide a wiring schematic/diagram for me to follow from the Focus? I also need to know which one is the speed pulse (vss) wire.

-Litos
 
1 - 10 of 10 Posts
Top