Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
211 Posts
Discussion Starter · #1 ·
New trans and LUK clutch set.

On the way home, realized there was no 5th gear. I could put the shifter into the 3rd gear position and slide it over to the 5th gear position.

Is this just a shift cable problem?
 

·
Registered
Joined
·
708 Posts
I hate when that happens.

It's gonna be one of the shifter cables, does it slide from 4th to 6th also?

I fixed it by zip tieing the shifter cable in a way that it wouldn't detach ever again and i've been good for 2 months now whereas before, if i tried to fix it, it would last a week or two.
 

·
Premium Member
Joined
·
7,498 Posts
linkage loose for sure! go under the hood and you will see the cables on the trans
 

·
Registered
Joined
·
9,084 Posts
Yea sounds like your cables. I'd call the shop and let them know of the error, even if nothing comes of it atleast they'll know of a mistake they made.
 

·
Registered
Joined
·
531 Posts
yeah what happens is the tension spring that holds the cable to the bracket on the backside of the tranny can come loose while taking it off(prolly done by the machanic) you can constantly screw the cap/nut back onto the treaded section of the shift cable or try to fix it by putting the spring back in or tighting the cap/nut down on the bracket and using a zip tie to hold it tight. when i switched out my clutch and flywheel i lost 5 and 6th after about 30mins. thought i had screwed up the tranny lol.
 
1 - 6 of 6 Posts
Top