Focus Fanatics Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter #1
Went over a speed bump s-l-o-w-l-y as I had wife and kids in the car (SVTF '03). On the backside of the bump I hear a "thunk" moved forward and could hear the CV joint was blown out. As I have not had an axle problem, I couldn't figure that out. Of course it was in a parking lot at night. Two-and-a-half frickin' hours later the tow truck comes. Delivered to shop. Ordered a new right side axle from CFM ($350, not a bad price an d in stock). Decided to get the 22mm / 25mm Eibach sway bars while I was at it :)
Next day took a closer look. Yes the inner joint was wiped out. Then we noticed the culprit. BOTH studs for motor mount to timing cover were sheared off! Engine was dropped at least 4" which crashed into the axle.
Is this a freak or common? These were FOMOCO studs. Is there a grade 8 available?
By the way; the new sway bars are awesome!!! I have Adjustable Koni's, The Eibach bars, Michelin Pilot SuperSports (225x45x17) and replacement SVT springs. I took it through my "test course" and it sticks much better but I now see it will spin in sweeping turns like it never did before. But I'm still going alot faster. TC was off.
 

·
FF's Night Security
Joined
·
28,767 Posts
Wow that is crazy I've never heard of that happening before either. Have you had the timing belt replaced recently? Maybe who ever worked on it didn't screw the stud in all the way? That's the only way I could think of that happening.
 

·
Registered
Joined
·
64 Posts
ive heard that the toque on the svtf motor mounts are very sensitive. If they were over tightened (i believe those studs are like 40nm) then that could have been the reason
 

·
Registered
Joined
·
15,559 Posts
I used to work on someone's SSAMX back in the mid '70s, I loved the crossram 2X4 bbl. setup on that car.
 

·
Registered
Joined
·
14 Posts
Happened to me too. Drivers mount was bad which took out the pass mount dropping the motor screwing up the cv shaft. Good news was it wasnt to bad to fix. Hardest part was finding the axle.
 

·
Registered
Joined
·
14 Posts
Long as your motor mounts are good it shouldn't be an issue. I knew my driver side was bad but was being lazy cause it was cold.
 

·
Registered
Joined
·
113 Posts
As the "un-luckiest SVTF owner" I am now replacing that right CV joint again (after the engine crunched the last one). Why? Not sure of the road racers technical jargon as I'm a drag racer but this freeway onramp is a slight corkscrew with a fair amount of pitch in each segment. I swear some highway engineer with a Porsche laid that one out! I've been on that many times and usually have to slow for traffic as it's two lanes that narrows to one lane. This last time I had it all to myself. On a cool night with maybe 5 miles on my summer Michelin Super Sports. I made it to (gulp!) on the last segment which has a slight left bend to it with road pitched, higher on the right. The back in started coming around counter clockwise. I tried to correct and it wasn't stopping. Back came around about 180* and I was in the gravel retention basin to my left sliding sideways at full left lock towards a V'd crash barrier. I said "Oh..snap! I'm going to t-bone that barrier!" The rear went another 45* or so and I missed it, now heading towards a street light on a concrete pedestal. Same thought as I grabbed the e-brake and through the tail around a little more and missed that obstacle and finally stopped.
Yes, feel free to call me a idiot!
Both windows were about 1/3 down and interior was full of dirt & dust. Got out, made a quick inspection and no damage except rock chips to right rear wheel. Decided I better get out of there before DPS arrived.
In driving over the next week I'd hear a thunk every once and awhile. Looked under car and couldn't find damage. Noise came and went. Finally I take it to the lube shop and said this thing has an intermintent thunk and I can't figure it out. So they put it on the lift and pull out a river rock the size of my open hand and almost 2" thick that was wedged between the axle & control arm! I probably had 100 miles driving with that big rock.
End of story it wiped the CV joint as it progressively got worse as I drove it. So it's been parked waiting on a commission check.
I'm wondering if there's a bigger / better CV joint that can be added?
And don't let your kids drive like this 53 year old bone head...
 

·
Registered
Joined
·
513 Posts
SuperStock, Good to hear nobody got hurt.

Are you guys talking about the two vertical studs where the conical 'insulator' bolts to the aluminum timing cover? Do you think they had been over torqued or could it have been something else?
 

·
Registered
Joined
·
113 Posts
Discussion Starter #12
Yes..those bolts. Without performing some type of stress analysis, no way to know. The timing belt that was on my car had been there for many, many miles so if they were over torqued, they had been over torqued for a long time.
 

·
Registered
Joined
·
1 Posts
Went over a speed bump s-l-o-w-l-y as I had wife and kids in the car (SVTF '03). On the backside of the bump I hear a "thunk" moved forward and could hear the CV joint was blown out. As I have not had an axle problem, I couldn't figure that out. Of course it was in a parking lot at night. Two-and-a-half frickin' hours later the tow truck comes. Delivered to shop. Ordered a new right side axle from CFM ($350, not a bad price an d in stock). Decided to get the 22mm / 25mm Eibach sway bars while I was at it :)
Next day took a closer look. Yes the inner joint was wiped out. Then we noticed the culprit. BOTH studs for motor mount to timing cover were sheared off! Engine was dropped at least 4" which crashed into the axle.
Is this a freak or common? These were FOMOCO studs. Is there a grade 8 available?
By the way; the new sway bars are awesome!!! I have Adjustable Koni's, The Eibach bars, Michelin Pilot SuperSports (225x45x17) and replacement SVT springs. I took it through my "test course" and it sticks much better but I now see it will spin in sweeping turns like it never did before. But I'm still going alot faster. TC was off.
The same thing seriously happened to me yesterday
 
1 - 13 of 13 Posts
Top