Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter #1
My parking brake comes on and off intermittently while I am driving. This usually happens when I hit bumps.. Does anyone have this issue?
 

·
Registered
Joined
·
4,475 Posts
I assume you mean the warning light for it in the dash comes on intermittently?
First, do you use the parking brake all the time?
(Manula transmission cars most drivers use it. The vast majority of automatic transmission drivers never use the parking brake)
IF you DO use it all the time. it may need a sensor adjustmentt.
If you never use it. Try using it for awhile when you park. The stuff (wires etc) may need a little 'exercise' to establish a good working fit.

I use it with a hard 'jerk' up to lock those wheels. From many years of driving a manual tranny.
"They say you can tell if a person usually uses a manual tranny as they aways use the parking brake"

IF the intermittent light on continues, the mechanical linkage in the hand 'parking' brake may need an adjustment. Hard to say if it is just too close to being on, or the sensor needs a little adjustment.
 

·
Registered
Joined
·
143 Posts
Discussion Starter #3
Yes, I meant to say it was the warning light coming on while I drive. I do have a 5 spd, so I use the parking brake all the time. I assume they just need to adjust the linkage.
 

·
Registered
Joined
·
2,654 Posts
I use the parking brake even though I have the PowerShift. Nothing like putting the entire weight of your car on your transmission when you don't use it! I always use it, haven't had this issue though.
 

·
Registered
Joined
·
4,475 Posts
yeah then it is the linkage. When i have gotten rear brake replacement pads they will do a parking braje adjustment.
The handle can have quite a range of movement depending on the point they set the cable. Yours must be a little to 'tight' or something.
Mine i have not noted your issue. though I have had my car only 10 days now.
[angel]
 

·
Registered
Joined
·
21 Posts
In my old 00 corolla if that happened it was when I was low on braking fluids, give that a look it may be a simple fix of adding some
 
1 - 7 of 7 Posts
Top