Focus Fanatics Forum banner

141 - 146 of 146 Posts

·
Registered
Joined
·
2 Posts
My 2012 Titanium is stuck in my driveway because of the parking aide problem. It looks like I have to get it towed to the dealer.

the engine will turn over but will not start. I'm taking it that this most likely is a TCM problem. Ive got 105,000 on it with the only issue being the transmission problem.

Am I missing anything before I get it towed?
 

·
Registered
Joined
·
5 Posts
2012 focus. got the parkin aid malfunction. but along with it we have no power to the seats windows sunroof no sound fr the stereo. and the drivers window is halfway down. anyone have this prob.
 

·
Registered
Joined
·
1 Posts
Similat error display with Tourneo Connect 2017

Hi isn't it good of Ford to inform you that it has been snowing outside your car :)
Chris
With my Ford Tourneo Connect 2017 is "common" to display sometimes messages like this about parking helper, but once you stop the engine and re start again the error message dissapears.

a.-Is good or bad this excess of nonsense info?
b.-Where the hell is available some error list and what is causing each?

Thanks

Steve
 

·
Registered
Joined
·
28 Posts
I know this is a really old thread but I found it while researching this issue.

I have a 2012 titanium with 93k miles on it. I bought it used with about 76k miles and have had it in to the dealership 2x now to have the clutch pack replaced. After the last visit about a month or so ago I started to have starting issues.

The first time the car would not start I was able to jump it but received an error message saying there was a transmission malfunction. This went away right away and the vehicle drove normally.

2 days later the vehicle would not start again so I had it jumped again. This time the door chime went off repeatedly. Meaning even after I checked doors, hatch etc... it continuously went off for my hour long drive home. Chime was gone the next day.

Couple days later the car won't start again so I get a new battery figuring maybe that was the issue. Car worked good for a week until yesterday when it would not start and would not jump. I now have the park aid malfunction error. My titanium does not have park assist, or the camera, it just has the rear sensors.

I called ford to figure out where to go from here and I'm told they're busy and the earliest they can see me is October 30th... a month away. Called another ford dealership and was told to stick with the other one since they've seen the car before. I now have a car I cannot drive and don't have a backup for the next month... this focus is really starting to get to me. If only it would start so I could trade it in.
 

·
Registered
Joined
·
1 Posts
Hello. I am glad I came about this feed.
I have video taped the issue with the Park Assist Malfunction error. It's a 2013 Ford Focus Titanium, 54k miles. Not only have we had two clutches replaced, we had recalls to the locks fixed as well. Now this. Car is stranded and will not start. We called the Ford dealership but via Ford Support the volume is high and no response. We are going to call the service department on the next business day to see what is going on. It will require a tow. This is ridiculous and not safe or reliable. The car is about to head off to college, out of state drive and this makes us all nervous!
Did anyone get any results of this being added to the list of recalls this year, make and model has already?
 

·
Registered
Joined
·
2,396 Posts
Hello. I am glad I came about this feed. ...
Did anyone get any results of this being added to the list of recalls this year, make and model has already?
Welcome to focusfanatics.com. Unfortunately they will not be likely to see your post and respond to it if they have.

So many of the Focus owners who were very active on this site for years following the time before I joined in 2012 seem to have abandoned it for several reasons:

1. They had such a bad experience owning ther Focus and dealing with Ford (both dealers and the manufacturer) that they got rid of the car and never want to be reminded of it (mostly due to problems with the dual clutch transmission-- "DCT").

2. Others, like me, who are still very happy with and enthusiastic about their Focus (no frills SE model with manual transmission, chosen that way intentionally to reduce the risk of failures like the one this thread is about), got fed up with this site when it was changed drastically a while back. (It seems like years ago now, but It probably has been less than that.) It used to be that it had a few non-intrusive ads on-screen that were no longer displayed to users who registered. That changed drastically with the new site software. Too annoying to bother with since then. (I used to spend way too much time here before, but now I go months between visits and see few if any comments I recognize from all the old "regulars" who would respond quickly to questions like yours.

3. Some have moved on to a different car model or brand and their enthusiasm has shifted away from this site.

4. A few, at least, are gone forever. It's great that their comments remain, but new users have to take the time to dig back through old threads like this one to find them rather than being able to get a fresh answer to their questions.

I wish I could help you with this, but have no experience with it myself. Good luck.
 
141 - 146 of 146 Posts
Top