Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
First time post... I have a 2013 SE Sedan and just recently my engine light came on and gave a P144A code. Now everytime I fill up my gas tank and I go to start my car it doesnt start and I have to pump the gas pedal for a little bit to start until I fill up the tank again and repeat. I have 83k miles on it cause I travel for work. Any ideas??? Any help would appreciated. It also has stalled on me 2 times since this all started.
 

·
Registered
Joined
·
17,511 Posts
If you are making effort to cram every last drop of gas into the car at fillup I'd be stopping that.......................pumping the gas does nothing on these at all other than holding wide open throttle turns the injectors off. The code is for evap purge valve problem.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Thanks! I usually fill up when there are 50mi left. Usually 10.5 gallons. Do have an idea of how hard the purge valve is to replace?
 

·
Registered
Joined
·
5,887 Posts
First time post... I have a 2013 SE Sedan and just recently my engine light came on and gave a P144A code. Now everytime I fill up my gas tank and I go to start my car it doesnt start and I have to pump the gas pedal for a little bit to start until I fill up the tank again and repeat. I have 83k miles on it cause I travel for work. Any ideas??? Any help would appreciated. It also has stalled on me 2 times since this all started.
Will you be heading to your dealer to have this taken care of? Also, don't forget to check out Ford Parts. :)

Meagan
 

·
Registered
Joined
·
17,511 Posts
Dunno about '13 but look at the hoses and see how they attach, may need a fitting tool to unlock them. Ford changes that stuff every twenty minutes.
 
1 - 8 of 8 Posts
Top