Focus Fanatics Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
115 Posts
Discussion Starter · #1 ·
I have this code popping up, doesnt seem to be hurting milage or daily driving performance. Anyone have a suggestio on where to start looking? I found somewhere on the web thaT IT COULD BE FROM A VACUM LEAK BUT CANT SEEM TO FIND ONE. aNY OTHER SUGGESTIONS?
 

·
Registered
Joined
·
129 Posts
Usually it is caused by vacuum leaks after the maf. Although it could be other things as well, bad pre-cat o2 sensor, failing maf sensor(just had this on my buddies Cougar xr-7), exhaust leak before pre-cat, etc. Have you tried spraying carb cleaner around the vacuum lines to see if it stumbles at all?

Edit: Almost forgot, check the couplings between upper and lower intake manifold.
 

·
Taciturn. Your turn.
Joined
·
2,216 Posts
I had this code pop up a few weeks ago, a small hole got rubbed through on the line that runs to the evap purge solenoid. The wiring harness that rubbed the hole was sort of plugging it too.
 

·
Registered
Joined
·
17,529 Posts
Rear PCV hose if it's never been changed, they commonly suck a hole right next to the intake manifold entry point. Fuel/oil deposits at bottom of intake leak into it to do it.
 

·
Registered
Joined
·
20 Posts
I had this code pop up a few weeks ago, a small hole got rubbed through on the line that runs to the evap purge solenoid. The wiring harness that rubbed the hole was sort of plugging it too.
This was my problem with the same code. It looked like a rat had taken a bite out of the line haha.
 

·
Registered
Joined
·
17,529 Posts
If small enough, it may not show in the running of the car as long as fuel trim is still available to correct for it. Once trim limit gets hit though, if vacuum leak then idle quality will begin to get more and more messed up.
 

·
Taciturn. Your turn.
Joined
·
2,216 Posts
If small enough, it may not show in the running of the car as long as fuel trim is still available to correct for it. Once trim limit gets hit though, if vacuum leak then idle quality will begin to get more and more messed up.
My code popped up shortly after the battery had been disconnected after hundreds of drive cycles. My guess is that the computer "found" the leak during the relearning process? I started to notice a minor stumble when coming to a stop when the AC was running, not so much after the fix.

The rear PCV hose is another bad spot for chaffing, I wrapped heater hose around it to keep it from rubbing through. Done that in quite a few areas actually.
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #11 ·
not sure what it is, but vac leak was on the passenger side of the fuel rail by the wiring harness. the hose kinda blended in bad lightin. Looked at it on a sunny day andfound it right away. As always thanx to all for the help
 
1 - 11 of 11 Posts
Top