Focus Fanatics Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
I was driving on the highway like normal and when i got off and was stopped at a light i noticed my temperature guage started moving up(normally it always stays in the middle when the car is running)as it was climbing towards the red i pulled over opened the hood and the engine coolant looked fine(besides being a little brown in color)...it was not overflowing or steaming...just a little above the min mark...i noticed the fan was not turning on at all, at that point i shut the car and let it cool down...turned the car back on and watched as it happened again,fan was not turning on, so i let it cool down again about 15-20 minutes....then i turned it on and drove it home...the whole way home while driving the temperature stayed in the middle of the guage, at every light it would go up slightly....when i got home i noticed the fan was working properly again, i need to know what could be the potential problem...could it be a sensor problem, a fan problem...any help would be great...
 

·
Registered
Joined
·
182 Posts
yeah my was doing that last week, and i had to replace the thermostat. it was pretty, $7 and 20 min in the parking lot at my apart and it was running good again.
 

·
FF Affiliate
Joined
·
31,087 Posts
I would check your fan relay and sensors then your fans , you have a fan issue , If it was a thurmostat it would run hot all the time

Fans are not needed why moving down the road the fans are there to come on why going slow or stopping

If you do replace your thurmo replace it with a 180 out of a 96 cougar 2.0 Zetec

Tom
 

·
Registered
Joined
·
35 Posts
Discussion Starter #4
1turbofocus said:
I would check your fan relay and sensors then your fans , you have a fan issue , If it was a thurmostat it would run hot all the time

Fans are not needed why moving down the road the fans are there to come on why going slow or stopping

If you do replace your thurmo replace it with a 180 out of a 96 cougar 2.0 Zetec

Tom
why a 180 out of a 96 cougar?
 

·
FF Affiliate
Joined
·
31,087 Posts
Because they cost about 7 to 8.00 and are the same exact thing as as what the Focus takes but in a lower Temp

Sorry that is a 96 Contour------ NOT Cougar

Tom
 

·
Banned
Joined
·
7,946 Posts
Tom, no need for that, just call Advanced Auto, and ask for part#19378. confirm that it is 180degree. when you get it, you will notice that the brand name is Motorad. the same damn thing CFM sells for $16.95+s/h. in fact, i just called them it costs us $8.87 inc. MD 5% sales tax.
 

·
Banned
Joined
·
7,946 Posts
you prolly ask them for the contour simply cuz they dont list an easily accesible part number for our thermostats. but that part number i listed above is the one that i am currently holding in my hand.
 

·
FF Affiliate
Joined
·
31,087 Posts
scrammer said:
you prolly ask them for the contour simply cuz they dont list an easily accesible part number for our thermostats. but that part number i listed above is the one that i am currently holding in my hand.
I say the 96 Contour because it came with a 2.0 Zetec and came with 2 thurmostat listings a 180 and a 192

The Focus has only the stock heat range listed in the books and at Ford there is no part # for a 180 Deg in a Focus

I wonder if the "part#19378" Is for a Coutour ? Anyone know ?

Tom
 

·
Banned
Joined
·
7,946 Posts
Yes, it is the identical part# for the 96 Contour. i just called Advanced Auto to confirm that.
but, if you only have an Autozone near you. it is as follows. these figures have been confirmed as of 12:21pm 7/25/06.

180 Degree Thermostat
2.0 Zetec (all years)
Autozone #15048 $6.99+tax
Advanced #19378 $8.44+tax
 

·
Registered
Joined
·
35 Posts
Discussion Starter #11
ok so i pulled out the wire harness connected to the fans and the wire that had the ressistor pack was totally burnt and cracked, the pack was a little burnt on the connection end...so i drove to brooklyn and bought the wire harness from premiere ford for $77 with tax...drove to plus ford and bought the ressistor pack for $42 with tax came home installed everything and everything seems to be working properly, the fan is going on and off as it should, this weekend i will be flushing and changing the engine coolant and the thermostat...

any suggestions on the brand of anti-freeze?...

i should get a 180 degree thermostat???

Thanks for all the help, you guys helped save me alot of time!!!
 

·
Registered
Joined
·
35 Posts
Discussion Starter #12
one more thing....where is the thermostat located and what is the easiest way to change it...any help would be great....
 
1 - 13 of 13 Posts
Top