Focus Fanatics Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
I installed a used offroad pipe and cheater and at first it was fine but now every week or two i seem to throw a low catalyst efficiency code is this normal with the cheaters or is there something i can do im tired of running to the autoparts to use the code scanner

and also when i throw this code does my car run in limp mode or am i still getting the same fuel and timing curves?

thanks erik
 

·
Registered
Joined
·
2,257 Posts
You have the 02 sensor signal deleter right? The plug?

And yes the car will pull timing to minimize emissions, so you will lose power.

The best way to keep from throwing a code due to an orp install is to get an xcal2 or predator with a tune on it.
 

·
Registered
Joined
·
1,183 Posts
odds are, you have a fouled out O2 Sensor. you might have touched it, or dropped it, or somthing. i would know about those things. ive done that alot. have your car scanned for that. if it says you got a bad sensor, change it before you tune it. also before u tune it, get a new TPS. lol, i had a bad O2 sensor and TPS at the same time, tuned it, and it would run like crap, then i fixed everything, and it ran like a champ.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #4
yeah i probably touched it maybe i will try a new sensor the eliminator was working good then after two months it was every two weeks then every week and now every day hopefully it fixes it
 

·
Registered
Joined
·
1,183 Posts
make sure they are in the right spot. example, the front onje is calibrated differently than the back one. make sure they are in their correct bank. just go to advance auto or somewhere, and have a diagnostic run on your car. they will tell u which one is messed up. i have anj ORP, and never fouled one. when i got my ORP, i put 2 new sensors on it, 1, b/c my front smashed into my tranny b/c i pulled into a driveway too fast, hit the header, and pushed the sensor back into the tranny. but dont touch the lil tip on it. no clue on the cheater. i have the cheater as well. i do know if u have a tune, and an ORP, and a bad 02 sensor and a bad TPS, ur car will die at idle. lol.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #7
i think im gonna get a tune it sounds like a good idea anyway. which should i get sct or diablo? whats the difference? and if i buy it from wayne does it come with one of his tunes? how good is the stock one on them?

thanks again
Erik
 

·
Registered
Joined
·
511 Posts
Check the sticky at the top of the forum for tune reviews.

I have had both and I am extremly satisfied with Tom's (Predator), especially his service.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #9
ok this car is my only real experience with OBD II i was a 92-95 civic man for a while and i was under assumtion that obd II check engines stayed on until diagnosed but my light just went out whats the story with that?

Thanks
Erik
 

·
Registered
Joined
·
415 Posts
I had an issue like yours with my ORP. I found out it was just dirty and I needed to clean the contacts on the sensor thingy and now its all good.


-Nick
 

·
Late for Dinner
Joined
·
15,332 Posts
most likely your cheater is bad. alls it does is send a false signal to the computer making it see the downstream o2 as being good all the time no matter what the sensor shows.
it wont make your car do anything funny when the mil goes off. its there to alert you of a bad cat.
the front o2 is the one that senses everything for the computer.
make sure whichever tuning unit you order that you specify you want the second o2 shut off.
 

·
WhiteSTguy
Joined
·
5,390 Posts
sickboy1031 said:
ok this car is my only real experience with OBD II i was a 92-95 civic man for a while and i was under assumtion that obd II check engines stayed on until diagnosed but my light just went out whats the story with that?

Thanks
Erik
the light maybe burnt out?
 
1 - 12 of 12 Posts
Top