Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #1 (Edited)
So I have been having a cooling gremlin going on for a while now, on my 2003 zetec and have done all i can think of to fix it.

My radiator fans will not turn on when the car gets a hot water temp 195+, i have a 195 degree thermostat, but watch the water temp with my scangauge and have seen 225 degrees and the fan does not turn on.

The fans work when the ac is on, and when i unplug the cht sensor, I have checked all of the relays in the fuse box, and all are functional.

I have changed the resistor, cht sensor, thermostat,housing, and coolant.

I did decided to double check the cht sensor again the other day and unplugged it, the fans kicked on quickly, but also the car almost stalled, which I had the issue with that previously but seemed to have that figured out.

Im not sure what else to do, and so far most parts have been really inexpensive, and i dont want to keep buying parts with out some kind of direction

Thanks for any help or insight
 

·
Registered
Joined
·
15,559 Posts
Go higher, the fans don't routinely come on until around 220-225. They do NOT come on with stat opening. Often in mild spring they may not work hardly at all. Here in Texas mine haven't been on at all the last several times I drove the car. During winter they may come on maybe once a month. Yet during summer they will work a whole lot. The PCM knows when to put them on.

There are relays which may need changing if fans don't work. They can work 10 times then not that once..........a one time test is worthless there.

Car may have almost stalled due to making fans come on in violation of PCM control, the PCM bumps IAC way up and the way you bypassed cht likely dumped that IAC bumping command. The fans coming on without it can stall the engine, the electrical hit there is big enough to rock the idle. Same thing happens if you add your own fan control to lower the temps the fans come on at, the engine tries to stall because PCM not commanding IAC to open for fans on.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #3
Last summer when i was commuting in rush hour traffic, they never turned on, and the water temp would read 225-235, nearly everyday which is what made me wonder what the activation temp is, and makes me also wondering is the car not running hot enough, as in its optimal temp range?
 

·
Registered
Joined
·
15,559 Posts
You often miss when they turn on. Add a light to the fan motor input so you know when they do. I have lights for both low and high fans on mine. It's stupid to lose a car over something that simple.
 
1 - 4 of 4 Posts
Top