Focus Fanatics Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
As if I needed another problem, as stated above, now when I turn the headlights on, my trunk releases.
Any advice? Not sure how much the repair would cost, is there a fuse perhaps that I could just remove for the time being that controls the trunk release? I couldn't find it in the manual.
2001 Ford Focus ZX3
 

·
*~*
Joined
·
13,045 Posts
Seems like you have some wires crossed?
(Ok, but you have to admit, this is quite hilarious! Sorry, it was to me. [hihi] )
 

·
Registered
Joined
·
48 Posts
lmao, jeez what a pita! Maybe its one of your earths? One of my earth wires corroded and my doors used to lock and unlock on their own every so often :S
 

·
Registered
Joined
·
804 Posts
this reminds me of those new carmax commercials(guy is flipping down visor and trunk and hood keep popping)
"this car isnt carmax worthy!"
ok theres my laugh someone please help this person!
 

·
Registered
Joined
·
98 Posts
I would guess that the wiring for the hatch release (you said "trunk" but if you have a ZX3 I presume you meant "hatch") runs through the hatch itself, and the wiring bundle that goes from the body to the hatch on the Focus has a known issue relating to problems with the insulation on that bundle fraying/cracking. If you have broken or frayed insulation there, the wires could be touching, causing a short between the vehicle lighting circuit and the hatch release solenoid. If that's the case, then turning on your lights would actuate the release solenoid.

I've checked my harness, and I do have some cracked insulation. Doesn't seem to be causing any shorts for me, but after seeing the post above I felt motivated to check it, and now I'm aware that it exists. My wiring bundle has been taped up either at the factory or by a previous owner, and the tape seems to be what's preventing any shorts. I may eventually repair the broken wiring myself, but that's a job for the winter months when the car will be garaged (unless it starts causing problems before that).

Hope this helps!
 

·
Registered
Joined
·
52 Posts
Discussion Starter #7
Ha! Sure enough, my wires were split, just like the pics. I fiddles around with them, moved a few around, gave them a stern talking to, and viola! No more posessed car!! Thanks JB
 

·
Registered
Joined
·
98 Posts
Ha! Sure enough, my wires were split, just like the pics. I fiddles around with them, moved a few around, gave them a stern talking to, and viola! No more posessed car!! Thanks JB
[thumb]

Glad to help, Iggy! I'm sure it was the stern talking to that really did it (usually works for me, anyway)!

[:)]

I hadn't heard any reports about this wiring issue causing people's trunks to open when turning on the lights, but given the things connected to that wiring bundle it seemed like that could easily be causing your problems under the right circumstances.

Now, repeat after me:

[ffrocks] [loveff]

[cheers]

[:D]
 
  • Like
Reactions: iminhell

·
Focus Hoarder
Joined
·
3,633 Posts
[thumb]

Glad to help, Iggy! I'm sure it was the stern talking to that really did it (usually works for me, anyway)!

[:)]

I hadn't heard any reports about this wiring issue causing people's trunks to open when turning on the lights, but given the things connected to that wiring bundle it seemed like that could easily be causing your problems under the right circumstances.

Now, repeat after me:

[ffrocks] [loveff]

[cheers]

[:D]
LOL there was 4 threads related to this recently and how to's on a temp fix till i fish my harness out from my car LOL

Pssst.. Wagon 1 had no third light when u hit the brake it would activate the wiper, hit the wiper the wiper would work and so would my license plate lights hit the rear defrost the trunk would pop and wiper would turn on ( please note the sheathing on my wires on Focus 1 turned to dust and everything was corroded hehehe )

P.S. #1 there notorious for cracking and #2 certain year certain model focuses actually ahve a recall on them for that
:( sadly neither of mine are one of the recalled

hehehe heres my harness on Wagon 2.. almost identical breaks and cracks to Wagon #1
 

·
Registered
Joined
·
98 Posts
^^^
Yup -- wiring bundle on my ZX3 hatch looked very similar.

[thumb]
 

·
Focus Hoarder
Joined
·
3,633 Posts
I bet everyone with a 00-03 has at least 3 cracked wires in there hehehehe
 

·
Registered
Joined
·
2 Posts
So, I finally got this cover open to look at my wires and sure enough, several are bare and the green is broken. What is the best thing to do? Just repair them or is there a way to replace the whole bundle.
My problem is that I have no headlights and tail lights as the fuse keeps blowing.
 

·
Registered
Joined
·
3,368 Posts
My Fathers Caddy had this. I fixed it for him by cutting the wires and inserting a butt joint. Do NOT solder them. Note: make sure you can get a tool in there 1st to crush the joints. Also important, make sure your using the right size butt joint.
The joint will provide a bit more length to the wires and retain (what left of) wire flexibility. Google 'how to make a butt joint' if you not familiar with them. Caveat! If the insulation is dried up and cracking over a wide area (several inches), then replace the harness.
 

·
Aurelius Pardus
Joined
·
26,535 Posts
lol that's funny...... on my friend's scooby, if you opened the door, the car would start [rofl] talk about convenience for both sides......!
 

·
Registered
Joined
·
1,161 Posts
You sure it's not the trunk monkey trying to escape? lol
Sorry but this is the funniest thing I have hear of in a while....

If I were you and I wanted to save some money, I'd jus wrap electrical tape really well around each wire. As far as the broken wire either twist and tape, Go get some connectors from wal-mart or autozone or something, splice and re-connect, or you can solder and use heat shrink tubing to cover them.

Good luck
 

·
Registered
Joined
·
2 Posts
Thank you

I have a friend who's husband will replace some of the wires for me. There does not seem to be very much space to work. I started to tape some of the wires but really there wasn't even enough space to get the tape around each wire. He said he will replace the ones which need it.
Thanks all.
 

·
Registered
Joined
·
1 Posts
Thanks for the thread guys.

I had the same issue and after reading this thread I checked the wiring harness to the third brake light in my 01' Sedan with the trunk open and I wound that the four out of the five wires were completely broken. I stripped wires and soldered then back together and then used shrink tubing to seal it from moisture. Re-taped them with electrical tape and it fixed my issue.

Thanks allot for the thread it saved me time and money.

[loveff]
 
1 - 18 of 18 Posts
Top