Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Well after fixing the Electrical Gremlins with your help, I now have an airbag light that stays on. No Flashing. start car, light comes on,goes off, then comes on and stays on. We tried to scan it, but there is no communication to airbag. All fuses are fine and I even replaced the Module with a spare and no change. Tried the battery disconnect for 20 min, and nada. What could it possibly be. I do not know which wire (if any) goes from the data link to the airbags
 

·
Premium Member
Joined
·
44,595 Posts
Should be Data link to module, and most everyday scan tools can't read airbag codes.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
I had the car scanned with a airbag capable OTC scanner, I agree with you that its between the data link and module but I do not have a wire diagram with the wire color and pin outs. I figure it can't be bad because the light does not flash it just stays lit.
 

·
Registered
Joined
·
753 Posts
I had this issue once. I had swapped seats and the connectors were the same BUT the wires was swapped in the connector so I cut the old one out and wired in the one I pulled from donor car.

Basically im saying check your seat wiring.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
Well I was so fixated on the pass side seat, I overlooked the driver side. Plug was not inserted all the way in. pulled it out, cleaned it and snapped it back in and what do you know, problem solved. Thank you guys again.
 

·
Registered
Joined
·
753 Posts
You're welcome.
 
1 - 7 of 7 Posts
Top