Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
920 Posts
Discussion Starter #1
I was under the car today to change the oil & install some Ti Fog bezels when I noticed what appears to be an oil leak.

The leak is on the passenger side of the engine. I can't really seem to pinpoint where it starts but it looks to be top 1/3 of the engine.
The felt belly pan cover also had a good amount of oil on it. When recycling the old oil into the Valvoline 5 QT jug I noticed I only recover just over 4 quarts.

I will have to take it up to the dealer this week and see what they say.
Before I do does anyone have Any thoughts?

Here are a couple pics.













This one was taken through the passenger side head lamp opening.
 

·
Registered
Joined
·
289 Posts
Man, that's one of the worst feelings in the world -- especially when it's not coming from somewhere easy to take care of.

The trouble with leaks like that is it's so hard to find the source. All that spray is caused most likely by drips hitting the pulleys and belts while it's leaking, and that streaking on the black shield by drips being blown back as you drive along.

If I had to take a stab at it, you might be looking at one of a few things: 1) Valve cover gasket, 2) Oil pan gasket, 3) Timing chain cover, 4) Crankshaft main seal.

...or I'm completely off the mark and it's something else. If you were way out of warranty and needed to fix this yourself, I'd recommend thoroughly cleaning every drop off, taking it for a ~30 minute drive, and when you return seeing where any new oil has appeared. But since you're well under warranty I would absolutely leave everything the way it is.
 

·
Registered
Joined
·
1,191 Posts
At least you do not have any oil dropping on your alternator, killing in the same time your battery... happened on my 2nd car... it's wrost...
 

·
Registered
Joined
·
920 Posts
Discussion Starter #4
Yeah it was killing me to not clean any of the oil off but like you said leave it the way it is and let them chase the oil leak.
I am kinda pi$$ed at myself for not noticing the oil before pulling the drain plug.
I am guessing that I just wasted 5qts of Valvoline Full synthetic SYNpower and a Purolator PureONE filter .

I called the dealer today and I am planning to take it in on Wednesday. Hopefully they can find and repair the leak before the weekend.
 

·
Registered
Joined
·
920 Posts
Discussion Starter #6
Well the car is at the dealership. Just have to wait and see what they say..
 

·
Registered
Joined
·
920 Posts
Discussion Starter #8
update please
Well it took 48 hrs to get the car back but the dealer techs pinned the leak to faulty Timing Cover gasket. They replaced the gasket and seals. They also cleaned all the oil off the side of the engine.
I was a little bummed that they replaced my 500 mile synthetic fresh oil to the Motorcraft syn blend. I understand that it couldn't be saved but I was at least hoping for a full Synthetic. Also I was kind of surprised that they left my Purolator PureONE filter in, I figured that it would have been swapped out during the service.

 
1 - 9 of 9 Posts
Top