Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey guys this is my first post and its a bit odd, so bear with me. First, a bit of history, I have a 2001 ZX3 with about 155k. The car has been great except for a couple issues. The fuel pump went awhile ago (about 10k) but it was under recall so Ford did the work. Recently (5k miles ago) I smelled burning oil and found oil pooling in the spark plug holes. So I replaced the valve cover gasket along with the plugs, wires, and coil. So that brings me to my question, for the last 15k miles or so I have noticed an odd vibration/hum problem that has been getting worse.

Anytime I am driving my car and I accelerate there is a loud "hum," that vibrates the interior of the vehicle. On first guess I thought was an exhaust leak. But when I get out of the car and have someone rev the vehicle the hum is not noticeable nor is there any distinct exhaust sound from the outside. I visually inspected the exhaust system/engine while running and not and to the best I can tell there is no leaks. Today I replaced the EGR feedback sensor as it was a cheap possible fix and of corse that did not help. It seems to be the worse from about 2500 - 4000 rpm ie during acceleration in 2nd and 3rd gear, once at highway cruising speed or at idle it seems fine. I'm pretty sure its not an engine mount as under moderate reving the engine doesn't move or torque. I'm at a loss and anything will help.
 

·
DTC P0606
Joined
·
3,364 Posts
The only thing I could suggest is that the absence of the problem when reving at idle would indicate the problem isn't with the engine but with the rest of the drive train; therefore, you might want to look at drive shafts, wheel bearings, drive shaft carrier bearing, CV joints, out-of-round tires, etc.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks for the post BC_ZX3, I agree and the CV joints were going to be my next project, but I may have misspoken in my original message. I stated I didn't think it was an motor mount but after reading posts all night long my symptoms of vibration only on the interior and no check engine light lend itself to replacing the mounts first.
 
1 - 3 of 3 Posts
Top