Focus Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
So - my 2012 Non MFT just seems to have packed it in today - BT paired automatically as it always does while i was getting into and turning on car during a conversation: audio switched over to Sync - BT and came up no issue like always, i finished the call, clicked the steering wheel disconnect (Red) toggle and ended the call, pulled the "Say a command" toggle to make another call . . .and . . .nothing. [scratch]

Pulled it again. Now it turns my volume up.[scratch][scratch][scratch]

Pressed the Accept a call (Green)/ Hang up (Red) toggles: The Red toggle will scroll up radio stations, the Green toggle does nothing. [:(!]

All the while, BT is connected w/o issue, and i can make calls from within menu, but don't seem to be able to connect Bluetooth audio (eg play music from iPhone)
Have pulled fuse 76 (pulled out, run car 5 mins , turn off car, re-install fuse)
Have disconnected and re-connected battery
Have done a factory Sync reset from within Menu

(Car has never had any prior issues , never had any Sync upgrades either to my knowledge)

Any one have similar issues? I've found a few threads where one or all the above sorted the issue, but haven't seen anything quite like what i've got happening with the Pull to Talk toggle or the Red/Green toggles. . .

any advice or steps to try (other than "off to the dealer") welcome!
 

·
Registered
Joined
·
176 Posts
If it would be the acm(radio) I think I was told by the dealer when the one in my 2013 went out, that it would have been about 380 if not covered by the warranty.

At that, I think I'd consider an aftermarket head unit. When I looked prior, I think the whole setup was going to be 300-350. But at least you wouldn't be waiting for another factory unit to bite the dust.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
Just a further update to this: pulled the fuse and disconnected / reconnected the battery and now the only thing not working is the “pull to talk”command toggle ( it no longer does the aforementioned thing with the volume at least) - the Red /green toggles (volume and tuning) now work fine. Still a PITA though because I can’t use voice commands without the main toggle working
So I’m not going to go dealer route yet: maybe a few more fuse pulls, a few more swear words?
 

·
Registered
Joined
·
176 Posts
What was handy for me, I know I mentioned aftermarket, but it was handy when I had my old Dodge Stratus that I installed an aftermarket radio, then sat up the virtual assistant on my phone. Then I could talk directly to the phone for most things I wanted.

Maybe threaten the radio work a ball bat? Lol
 

·
Registered
Joined
·
24 Posts
Discussion Starter #5
So another update: everything works again. WTH? I’m not complaining, just puzzled. Started up the car this AM, pulled the talk toggle on the steering wheel and there was our “Sync - say a command” lady!
Dunno man. Dunno. Temporary electronic gremlins I guess. First issue I’ve had with Sync, and hopefully the last!
 
1 - 5 of 5 Posts
Top