Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Aurelius Pardus
Joined
·
26,535 Posts
Discussion Starter #1
Alright so yesterday just happened to be the first day I took Foci on the freeway... I get up to about 70mph and notice the car feels a bit bumpy, and I can hear a repetitive noise that, to me, sounds like an unbalanced tire maybe. I did happen to notice a wheel weight on the ground the other day by my car but didn't think anything of it.

So is this normal for the focus, or can anyone figure out what it is from this video? just notice it's at the beginning because by the time I realized I should probably record it, I was already on the off-ramp. I might as well add this in there........I seem to have difficulty getting it anywhere past about 75mph. Is that normal for an SPI? haha so sit back and relax to find out how I drive lol [popcorn]

 

·
Registered
Joined
·
25,621 Posts
Do the fuel filter, and get the tires rebalanced first. If it is still there, keep looking. It is almost always the tire, a flat spot, a bubble in the sidewall , balance.
 

·
Aurelius Pardus
Joined
·
26,535 Posts
Discussion Starter #3
Do the fuel filter, and get the tires rebalanced first. If it is still there, keep looking. It is almost always the tire, a flat spot, a bubble in the sidewall , balance.
yup just had a full tune up where they did everything about 3 weeks ago, maybe 4... I'll try rebalancing and realigning the tires and car when we start shop, since we have some pretty awesome, easy to use stuff...
 
1 - 3 of 3 Posts
Top