Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1 (Edited)
The wife's '14 isn't starting, but has power. I hear the POS PowerShit transmission readying itself when opening the door. I have a charger hooked up now as I believe it's the original battery but it has worked fine up until today and everything works fine. No signs of a battery getting weak at all, we drove it yesterday without any problems.

Any ideas? TCM failing?

If I can get it to start it's going to Ford...

I hate this car.


Sent from my Pixel 3 using Tapatalk
 

·
Registered
Joined
·
804 Posts
I have no clue. When my TCM failed my car wouldn’t start because the digital display kept saying ‘transmission is in gear’ or something to that effect. Also, I had lost reverse all together.

It’s hard to say with the DCT but my car shuddered so violently on my way home Friday night that I actually thought it stalled for a split second. I’m trying to be patient & see what happens with the class action vs. Fors before I decide to upgrade to an ST or RS. I love the small Hatchback but at some point want to part ways with my DCT.



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3 (Edited)
Charging the battery did nothing. Disconnected the battery to see if resetting would help. Nope, and now the display says the car is in neutral but it's in park.


Update: Tow truck just took it to the Ford dealer. Hopefully this fix is on the house.

Sent from my Pixel 3 using Tapatalk
 

·
Registered
Joined
·
277 Posts
That has all the telltale signs of a failed TCM, should be covered by the 14M02 extended coverage your 2014 should have active

How many miles does it have

Sent from my SM-N960U using Tapatalk
 

·
Registered
Joined
·
14 Posts
Discussion Starter #6
Technician should be looking at it this evening, hopefully we'll have a diagnosis soon. The service advisor I spoke with initially said it sounds like a TCM failure but they'd obviously have to confirm that.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #7
Confirmed, TCM failure. Covered under 14M02. Back on the road now, wife's happy. Thanks Ford!

She claims it feels smoother but I'll be the judge of that.

I still hate this car. :)

Sent from my Pixel 3 using Tapatalk
 
1 - 7 of 7 Posts
Top