Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My son went to move his car yesterday and it would not go into reverse. I looked at it today and noticed where the detents were for 5th, 3rd, and 1st. When trying to put in reverse the detent on the trans almost looks like 1st, but will not go. Even when I take the linkage off at the trans it will not go into reverse. Looking at WD-40 pic in the archive it looks similar, almost exact. Any ides?
 

·
Registered
Joined
·
25 Posts
somethins similar happened to mine a few weeks ago. When I put it into reverse, it was going into first gear???

I took it to my mechanic and he said the linkage was bad. IDK what he did but its running good again. Charged me 45 bucks
 

·
Registered
Joined
·
243 Posts
question, is there a aftermarket shifter in it?

when i put a steeda in mine I couldn't get it to go into reverse because the shaft was wider and I had to shave some material off of somewhere, I can't remember exactly, anyway its not that hard to take it apart and look at the stuff.

5.4 rookie if you're mechanic charged you 45 bucks he probably just took it apart and adjusted something.

the shift pattern is really close together so it can be a pain.
 

·
Registered
Joined
·
25 Posts
question, is there a aftermarket shifter in it?

when i put a steeda in mine I couldn't get it to go into reverse because the shaft was wider and I had to shave some material off of somewhere, I can't remember exactly, anyway its not that hard to take it apart and look at the stuff.

5.4 rookie if you're mechanic charged you 45 bucks he probably just took it apart and adjusted something.

the shift pattern is really close together so it can be a pain.
[histerical]

Its 5.4ever, not rookie lol

but yea, I dont know shit about the svtf so I just took it to him. Honestly I thought my reverse was gone, thought I was gonna need a new tranny so when he said, its ready, itll be 45 bucks, I was more than happy to pay only that
 

·
Registered
Joined
·
2 Posts
Discussion Starter #6
Thanks for the reply. Turned out that the bracket that the cables are attached to at the trans could move just enough to stop it from going into reverse. Huge relief of not having to pull the transaxle.
Tim
 
1 - 7 of 7 Posts
Top