Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
205 Posts
Discussion Starter #1
Started the (2012 SE) up the other day, put it in reverse, engine just rev'd. Check engine light came on for the first time ever. Since I was on a slight incline, I rolled back far enough to shift into drive. Then in first it goes until the RPM's are quite high, then it feels like it shifts into 3rd or 4th. Then after I stopped for a few minutes, came back out and it worked fine.
This morning it started off with no reverse again but I drove it with the few forward gears. Suddenly it acted like it was in neutral, I got a warning that said transmission overheated, pull to safety. So I did and turned it off and got a warning that said transmission overheated, wait 5 minutes. So I did, and 5 minutes later it started and shifted fine and had reverse again. It could not have been overheated, I was only about 3 miles from home.
I hope to pull the code tomorrow.
 

·
Registered
Joined
·
233 Posts
Transmission control module is going out. What sort of mileage are you at? I thought even the 12 had a 10 year, 150,000 mile warranty on the TCM. I could be mistaken though.

Sent from my Pixel 3a XL using Tapatalk
 

·
Registered
Joined
·
205 Posts
Discussion Starter #5
Service manager says it sounds like the TCM. Will know for sure soon. Where is the TCM located on the vehicle? On or near the tranny I assume.
 

·
Registered
Joined
·
849 Posts
I lost my TCM in 2018. Car wouldn’t shift out of 1st gear & no reverse. To make matters worse it wouldn’t restart because it kept saying ‘transmission in gear’. These DCTs are unreliable & junk as they age.....


Sent from my iPhone using Tapatalk
 
1 - 8 of 8 Posts
Top