Focus Fanatics Forum banner

1 - 20 of 59 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #1
Completely ran out of windshield washer fluid. Reading the manual, on page 31 of the second printing, it says that the car should have notified me on the cluster display.

No such notice. Anybody elses work?
 

·
Registered
Joined
·
772 Posts
Goes along the lines of the "change oil soon" message that never appears on this car, even after the 10,000 mile maximum oil change interval.

Or the TPMS system taking 15 miles to indicate low tire pressure.

Or the TPMS system not detecting the spare tire is in use.

Or the instrument cluster still showing the headlamps on or the doors open on the "car graphic" even though they aren't.

Or the auto dimming mirror staying activated even when the ignition is off.

Or the automatic headlamps "rain lamp" feature not activating when in interval or rain-sensing position.

Or the "rear park aid" overlay getting stuck in the message center

Or the MFT screen saying the rear camera is unavailable, please contact dealer when the car doesn't even have the rear camera option.

Probably another programming glitch. Keep reporting this stuff to the dealership so hopefully Ford can fix it for the customers that buy a 2013 Focus.

And no, I haven't had the washer fluid level low enough to see if it works or not, but it probably doesn't.
 

·
Registered
Joined
·
109 Posts
Discussion Starter #3
Do we have to rehash every single gripe in every single thread, or can we actually keep a few posts on topic?

Anybody that has actually ran out of windshield wiper fluid? Did you get the message?
 

·
Registered
Joined
·
360 Posts
I would hope they would send corrected programming out to everyone when they DO get it right. I'll keep my fingers crossed that it's in time for the '13 model
 

·
Registered
Joined
·
63 Posts
Goes along the lines of the "change oil soon" message that never appears on this car, even after the 10,000 mile maximum oil change interval.

Or the TPMS system taking 15 miles to indicate low tire pressure.

Or the TPMS system not detecting the spare tire is in use.

Or the instrument cluster still showing the headlamps on or the doors open on the "car graphic" even though they aren't.

Or the auto dimming mirror staying activated even when the ignition is off.

Or the automatic headlamps "rain lamp" feature not activating when in interval or rain-sensing position.

Or the "rear park aid" overlay getting stuck in the message center

Or the MFT screen saying the rear camera is unavailable, please contact dealer when the car doesn't even have the rear camera option.

Probably another programming glitch. Keep reporting this stuff to the dealership so hopefully Ford can fix it for the customers that buy a 2013 Focus.

And no, I haven't had the washer fluid level low enough to see if it works or not, but it probably doesn't.
So far never had any of these issues you are complaining about, I will keep them in mind as I continue to enjoy my new Focus[burnout]
 

·
Registered
Joined
·
418 Posts
On his car the messages come on for about 10 seconds and then go away.

eg Rear Luggage Compartment Open.
Driver Door Open

The message area is shared with the rest of the stuff so the message has to go before you can drive the car.

The Moral of the story is that you could actually miss a message if you not looking.
 

·
Registered
Joined
·
109 Posts
Discussion Starter #9
On his car the messages come on for about 10 seconds and then go away.

eg Rear Luggage Compartment Open.
Driver Door Open

The message area is shared with the rest of the stuff so the message has to go before you can drive the car.

The Moral of the story is that you could actually miss a message if you not looking.
Good to know.

I would assume the message comes up every engine start cycle or some other method. And I never noticed. Suppose I could have missed it.
 

·
Registered
Joined
·
14 Posts
Hey guys,

i know i'm reviving an old post... but i need to know the message for the low windshield washer just appears for 10 sec while driving and then never comes back even when you start the car again with no fluid? I was about to post on that subject... just called the dealer and the tech there told me that there is no sensors... but told him that it says in the manual that there is a message that exist for that warning... then says that depends on the model... told him that mine was a SEL... then told me to take an appointment... i will probably later to make sure about this... and what about the oil change warning it is not working?
 

·
Registered
Joined
·
267 Posts
Interesting point. I ran out the other day. No warning either. Never even thought about the fact it should have an indicator. I'll have to pay more attention next time.
 

·
Registered
Joined
·
1,368 Posts
Do we have to rehash every single gripe in every single thread, or can we actually keep a few posts on topic?

Anybody that has actually ran out of windshield wiper fluid? Did you get the message?
did not get a message. also simply stopped at next gas station a mile down the road and added more.
 

·
Registered
Joined
·
4,328 Posts
Hey guys,

i know i'm reviving an old post... but i need to know the message for the low windshield washer just appears for 10 sec while driving and then never comes back even when you start the car again with no fluid? I was about to post on that subject... just called the dealer and the tech there told me that there is no sensors... but told him that it says in the manual that there is a message that exist for that warning... then says that depends on the model... told him that mine was a SEL... then told me to take an appointment... i will probably later to make sure about this... and what about the oil change warning it is not working?
The oil change maintenance minder light doesn't come on after 10,000 miles. An updated PCM/TCM fixes it, though. I've had low washer fluid where I noticed it wasn't spraying my full windshield. I refilled it at that point, so I guess I won't know until next time.
 

·
Registered
Joined
·
714 Posts
Running orange Rain-X fluid. Never get a chance to see light come on since I top it off when I check oil in my garage every few weeks.
 

·
Registered
Joined
·
7 Posts
i ran out and did not get the message - was actually surprised that for all the technology something so simple would not show up. Figured it was not included in the car but according to you guys it just didnt work....awesome
 

·
Rubber Side Down
Joined
·
2,415 Posts
Mine ran out with no notice. On the coldest, slushiest, saltiest tire spray morning this year. Suuuuucked.
That's pretty unlucky considering we've had what, two days like that all winter?
 

·
Registered
Joined
·
14 Posts
did not get a message. also simply stopped at next gas station a mile down the road and added more.
Yeah i know but it is very annoying when you live in a winter country.... and you start your car in the morning with no messages that the fluid is low... then get on the road assuming you have enough for your day and then runs out on the highway! [rant]
 
1 - 20 of 59 Posts
Top