Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi all,

I am new here and just bought a 2001 US Spec Focus 4 door. I got a super deal on the car because it needed repairs and replaced the strut coils and air filter last week. I have yet to fix the antenna (it was broken off in a car wash).

My current and most pressing issue is that when I turn on my headlights the instrument panel lights and the lights that are for the shifter (R, N, D, 3, 2) either do not come on at all or come on for a few seconds and go dark again. I am slated to go on a road trip next weekend and want to fix this before then. Could it be just a fuse or what? Any input would be great! Thanks!
 

·
C2H5OH
Joined
·
11,867 Posts
Might just be a loose fuse but it could also be a poor connection in the headlight switch itself. Back in the 90's Ford was known for poor quality headlight switches, quality has improved but they still do fail from time to time.

Cold also be the Instrument Panel Dimmer itself. Try moving it just a bit and see if that does anything different.
On my car if it is all the way bright my dash lights flicker. It's because there is a burnt spot there and the resistance fluctuates. That generally happens if they are left at the same brightness for years and years.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Thanks for the reply iminhell. I suspected it was the switch so I ordered a new one just havent replaced it. I'll be getting some new fuses today too and replacing them just to be sure. I did try moving the dimmer to different spots but no dice there.
 

·
C2H5OH
Joined
·
11,867 Posts
[thumb]

Guess I was wrong about Ford fixing the crappy switch issue then. Glad it's better.
 

·
Registered
Joined
·
17 Posts
Hi all,

I am new here and just bought a 2001 US Spec Focus 4 door. I got a super deal on the car because it needed repairs and replaced the strut coils and air filter last week. I have yet to fix the antenna (it was broken off in a car wash).

My current and most pressing issue is that when I turn on my headlights the instrument panel lights and the lights that are for the shifter (R, N, D, 3, 2) either do not come on at all or come on for a few seconds and go dark again. I am slated to go on a road trip next weekend and want to fix this before then. Could it be just a fuse or what? Any input would be great! Thanks!
Funny that you mentioned that, I have exactly the same problem on my ZX3 2000. I turn the lights ON the dash and shifter illuminates ok then after a few minutes the dash lighting goes dark completly. I have to turn the lights OFF and ON again to get the lighting back but it only comes on for 5 seconds and shuts off again. I tried turning the intensity dial to a lower setting to see if it was a burn spot on the potentiometer and it does it anyway in any position.

I dont wanna jump in your post here, but The question I have is, Is the Dash lighting controlled by a relay of some sort besides a fuse(s) 'cause all the fuses are perfect and solid. The only other thing I can see is that they have a bad batch of Switch controls on the Focus that will need to be replaced. :(
 
1 - 7 of 7 Posts
Top