Focus Fanatics Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
With engine running, I had unintentionally left hatch open but, unlike when any of the doors are open, there was no message in the instrument cluster or animation in the pictogram indicating such. Is this unique to just the hatchbacks or does this also apply to those owners with trunks?

Either way, this seems like an oversight that could be remedied through reprogramming.
 

·
Strichmädchen & Koks
Joined
·
3,112 Posts
Were you moving or in drive/reverse?

Mine has a notification, and beeps like mad while in motion.
 

·
Registered
Joined
·
171 Posts
Mine has a notification for sure. Double check that!
 

·
Registered
Joined
·
210 Posts
With engine running, I had unintentionally left hatch open but, unlike when any of the doors are open, there was no message in the instrument cluster or animation in the pictogram indicating such. Is this unique to just the hatchbacks or does this also apply to those owners with trunks?

Either way, this seems like an oversight that could be remedied through reprogramming.
I don't remember seeing a notification on the display when in Park but my car beeped like crazy when I started driving away with the hatch not closed.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #6
I don't remember seeing a notification on the display when in Park but my car beeped like crazy when I started driving away with the hatch not closed.
Thanks for feedback....I'll re-check while in Park & check it while in Drive or Reverse.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #8
With engine running, I had unintentionally left hatch open but, unlike when any of the doors are open, there was no message in the instrument cluster or animation in the pictogram indicating such. Is this unique to just the hatchbacks or does this also apply to those owners with trunks?

Either way, this seems like an oversight that could be remedied through reprogramming.
Tested today: Notification appears just as hatch is opened but then disappears after 10 seconds. Then put car in R and started moving, but no additional notification appeared nor did any warning chime sound. No hatch icon in pictogram appears at all like with doors.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #9
I saw notification yesterday ... after going into D.

Can't wait to see what the next notification will be.
Tested today w/my Titanium hatchback: Notification appears just as hatch is opened but then disappears after 10 seconds. Then put car in R and started moving, but no additional notification appeared nor did any warning chime sound. No hatch icon in pictogram appears at all like with doors.
 

·
Registered
Joined
·
34 Posts
SE 5 door 5 speed shows door open and hatch open on central display.
 

·
Registered
Joined
·
201 Posts
Driving off with any door, hood, or hatch open should prompt the soft chime, red , and a notification on the instrument cluster LED screen. You can dismiss the soft chime and message by pressing the left okay button (but the red will still be illuminated).

If you aren't getting the soft chime, perhaps the hood latch switch sensor is not working.
 
1 - 12 of 12 Posts
Top