Focus Fanatics Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I posted awhile back and got no response so here goes again I have an 03 focus 2.0 zetec was running fine a low idle but otherwise fine until I lost the keys had a locksmith come out to make me a key easy right? Wrong took him over 3 hours and his boss to come out before they completed the. Job ok so I live 250 miles from where this happened drove home stopping several times on the way there no problem got home. Got up the next day to a No Crank No Start no rapid flashing of the Pats have all bells and lights radio wipers just no crank no start we’ll since then the battery had gone dead charged it back up now I have all bells whistles etc but now No Pats light at all!!! And of course no crank no start ? I need a focus brainiac to help me with this PLEASE
 

·
FF Affiliate
Joined
·
30,673 Posts
If you have - - - - - - - - in your odometer and you have just reprogrammed keys i would start there , - - - - - - - means no communication or no power to PCM , things that would cause then , PATS set like the program wasnt correct , no power or no ground to the PCM
There is 2 Black diodes in the fuse box under dash they kind of look like Fuses , with Batt unhooked swap these 2 diodes and see if the - - - - - - - are gone with key on , if there gone it should crank

Tom
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
I’ve replaced the diodes still no crank no start and no blinking light for the Pats
 

·
Registered
Joined
·
39 Posts
Have you tried seeing if the PCM is actually getting power? The obd2 port is really close too the fusebox quite possibly while they were working on your car one of the fuses came loose. Try pushing them all in.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
Yes the Pcm is getting power I don’t know if there is power out though I need a schematic also why is the PATS not coming on no blinking light
 

·
Registered
Joined
·
8 Posts
Discussion Starter #10
Yes if we by pass everything and power directly to starter it will crank but not start
 

·
Registered
Joined
·
8 Posts
Discussion Starter #11
We’ll good and bad news got the car started everything is good except it won’t stay running we can drive it for about a 1/4 mile then it dies has gas and runs good when it runs will start right back up but dies again help please
 

·
Registered
Joined
·
16,203 Posts
Might not hurt to check fuel pressure. If pump came on to run battery down it may be damaged. You can have pump pressure but not enough to keep engine running.

Battery volts too, if low it will keep dying.
 
1 - 12 of 12 Posts
Top