Focus Fanatics Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hola, just bought a 2000 Focus sedan SE. Picked it up off craigslist.org. I only paid $250 for it but it needs a ton of work. I currently own a 98 Subaru Outback Wagon. I figure I'll fix everything that's wrong with the Focus drive it around for a few weeks and decide which to keep. My project car is a 1983 Mazda Rx-7 with GSL-SE suspension upgrades (think SVT) and a 5.0 Ford motor for a powerplant.

Tans is stuck in first gear. Guy I bought it from had it checked out and it is not a linkage problem apparently. I want to get the car ripped apart to look for myself.

Here is the Focus





Was in a fender bender last year. PO replaced the rad, rad support, AC cond, and swaped a boneyard hood and headlights.



sadly the accident popped the airbags.



Came with some new parts though like battery, K&N drop in, plugs, wires, and ignition module. Also new struts and coils in the front.



Couple of small dings and dents but over all very clean except for the front end damage.



My Wagon is not happy though. As soon as I brought the Focus home the wagon threw a CEL



So first things first. I have to fix the trans. I am trying to source a good used MTX-75. On craigslist I sourced a 86k 2.0 motor and trans out of an 01. Hopefully it is still available when I have alittle more money.

I plan to put in a new clutch, pressure plate, and slave cylinder when I do the swap. Probably would make sense to do a timing belt and water pump "while I'm in there".

Any suggestions on the trans. Is this a common problem with the MTX-75?

Anyways just thought I would say hello. I hope to lurk around, learn alot and eventually become a contributing member.

Thanks for reading,
AndyF
 

·
Stock
Joined
·
5,040 Posts
How bout a pic of that rx7! Good luck fixing up the foci!

Oh and forgot to say welcome to ff!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
The only pic I have handy is one of my shop. The blue car is the GSL-SE donor car. The primer one in the back has the motor swap. It's just waiting for the bigger brakes and LSD off the GSL-SE. I still have to get the fuel system situated. Going from a 1.2 ltr rotary to a 5.0 camed and ported 5.0 will need a substantially larger fuel system.



Just for conversation sake heres a pic of my old MKII VW Jetta GLi. Ported head TT exhaust and a bunch of other goodies.

 

·
Shot me 3 deer!!!
Joined
·
9,247 Posts
make sure u join the who's who of Wisconsin thread!!
 

·
Machinery Technician
Joined
·
7,321 Posts
man, i never get deals like that!
rx7's kick ass..
one question... what's with the hood pins on the vw bumper?... could you take it off and put it back on really quickly or something like that?
 

·
Registered
Joined
·
744 Posts
$250!??!?! Man I have been looking for a Focus with issues for something like that price for awhile on craigslist here in NY no one wants to sell them... Good deal though and good luck welcome to FocusFanatics, home of the horselords.. wait thats wrong... thats ROHAN!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
man, i never get deals like that!
rx7's kick ass..
one question... what's with the hood pins on the vw bumper?... could you take it off and put it back on really quickly or something like that?
Big bumper MKII Vws have these little plastic clips that allow the bumper to "snap" on and off. Well, take them on and off a few times and they don't want to "snap" back on. I was planing on painting them black so it was less conspicuous but it didnt bother me too much and I sold the car.
 

·
Registered
Joined
·
1,287 Posts
Welcome aboard!!! Cool selection of cars! I've been working on a friends 89 RX lately and keep trying to talk him into dropping in one of the many 5.0's we have sitting here...
Thats a smokin deal on a Zetec Focus. I'd say the MTX-75 is a decent trans but the Focus driveline does have its fair share of weakness': 3rd gear blocker ring is notoriously weak, diffs shatter, slaves and masters go out fairly frequently, shift cables break...

But I havent seen alot that wouldnt go out of first... My first instinct would be to look outside of the trans itself. Check the shifter pedestal itself (inside/underneath the center console) as they break all the time and can cause major headaches with engagement. Check the cables. They could be broken or improperly adjusted.

Check the lower motor mount (dogbone the bolts to trans). If its broken or the bushing is gone that can cause alot of problems with engagement as well.

Short of that it could be that the clutch is not releasing all the way. Try bleeding the hydro system and check for leaks at the master behind the pedal.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
Thanks for the tips. I'll look at those things in the next couple of days. Is the shift linkage/cables expensive to replace?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #12
Looks like I found the problem. This pin is sheared off.



So I need to find a new "actuator thing" or what ever this is called. Or a whole new trans. :thumbdown:
 
1 - 13 of 13 Posts
Top