Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
170 Posts
Discussion Starter #1
I just put in my new motorcraft sp-463 plugs and taylor 8.2thunderbolt wires.Holy crap my car fired up instantly.It use to take 3 to 4 turns before it started.I have to say that these wires have to be one of the best I have had.I used to have live wires($90) on my zts and for the price the taylors($41) kill the live wires. Very high quality, just thought I would put in my two cents.Thanks,Jeremy.
 

·
Banned
Joined
·
7,946 Posts
Future SVT rider...Please refrain from making completely unrelated and off-topic posts.
Thank you.


nicu37...i have the same setup along with many others here. It is by far the best combination i have ever experienced. Good Buy[thumb]

btw, what did you gap the plugs at?
 

·
Registered
Joined
·
170 Posts
Discussion Starter #3
They were pre gapped at .060 i heard of people gapping them at .064 but I havent done that yet.
 

·
Registered
Joined
·
698 Posts
I will have the same set up whenever I get my wires in. I ordered some from Summit and UPS ended up delivering them to the wrong house so Summit sent out another set. Im very excited. Glad to hear you like it.
 

·
coooookie monster
Joined
·
7,570 Posts
maybe i will get some and we can be even more twins then we already are!

lol sorry i had to do it
 

·
Registered
Joined
·
626 Posts
i got the thundervolts.... love em... i want to get the motorcraft plugs but i went to the stealership to get some and i got in a huge argument with the parts guys about copper vs. platnum.....
 

·
Registered
Joined
·
698 Posts
Every post I read about the changes from the Thundervolts says that the car fired up a lot faster. I did not notice a difference in this. Mine still takes 3 to 4 cranks before it starts. Before and after the wires. I wonder why.
 
1 - 9 of 9 Posts
Top