Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
so i have a zetec with ported and polished head milled .040 with stage 2 cams and upgraded valve springs thats what i put on my car...everything is hooked up rechecked timing and connections etc...at idle (1000 rpm) car has <10 in of vac. heres the other funny about it...if ur cruising in 4th or 5th around 45 mph my car feels like it has a funny slight buck/shake in the motor...its fine passed 3k but only with those gears it has the shakes...i know the cams pull down vac but ive had them in for a while on a stock head and it wasnt near this bad...i have 93 octane in it and an xcal 3 but its not helping me...oh and im gonna compression test it later today...
 

·
I need BOOOOST!!!!!!
Joined
·
6,125 Posts
yeah new gear with an old tune dont mix well. always have a specific tune for your exact setup
 

·
I need BOOOOST!!!!!!
Joined
·
6,125 Posts
also quickie question. does it get the shakes when you are giving it gas to accellerate slowing down while in gear or just barely giving enough gas to maintane speed? if it does it when just maintaining speed you may have an ignition problem. mine did that awhile back. i found out my coil pack was grounding on the block so i got msd and booya it stopped doing it
 

·
Registered
Joined
·
52 Posts
Has it been tuned to run with all that?
^^^ What he said. [:)] Also, the mods you describe are classic low-end torque killers. Accelerating from low speed in high gear may be simply asking too much from the engine. Such is the price you pay for big cams and ported heads.

Although most of my experience with big cams has been in cars with non-emissions engines and carburetors (primarily old Datsun Z-cars), I've never driven a small-displacement big-cam car that liked doing anything below 2.5k RPM. Keep the revs up. [:D]

I would also double- and triple-check that every vacuum hose and fitting is hooked up, and listen closely to around every section of the intake for hissing sounds. That one unhooked vacuum hose and corresponding vacuum leak will get you every time. [?|]
 

·
Registered
Joined
·
165 Posts
if you think it is a vaccum line take some carb cleaner and spray around the vaccum hoses when the engine idles down you know that there is a vaccum leak somewhere. Have a fire extinguisher ready just in case but i have done this MANY times and never had any problem
 

·
Registered
Joined
·
76 Posts
Discussion Starter #7
no its not tuned...i have an xcal 3 and adjustable cam gears so im gonna mess with it tomarrow along with the compression test...yeah about the vac leak i had it running with my head practically on the motor all i can hear is engine with cam and exhaust...so yeah ill repost tomarrow after i adjust some timing and whatnot
 

·
Stock
Joined
·
5,040 Posts
If you just have an xcal 3 I dont think you have enough options to properly tune it for your mods. Give a shout out to Tom at Focus-Power. He will help you out. If you up the compression and have cams and exhaust you need to get a tune otherwise it wont run properly.
 

·
I need BOOOOST!!!!!!
Joined
·
6,125 Posts
^^^second that! give tom a holla. he will fix you up in a jiffie man
 
1 - 9 of 9 Posts
Top