Focus Fanatics Forum banner

1 - 19 of 19 Posts

Registered
Joined
13 Posts
Discussion Starter #1
good evening guys i bought a 03 focus svt about 3 months car is amazing has the following upgrades. short ram air. and i believe a high flow cat. anyways back to why im here it resently started to misfire,like bad like if it was running on 2 cylinder.then would die off i would let go off the gas pedel. i turn the car off for about a min then started it and like nothing was wrong.got home and boom it did it again misfire hesitation.i turn the car off took off the key waited 15sec and started it and like nothing was ever wrong.i drove it to my mechanic same person i bought the car from drove it over their car ran good didnt misfire or nothing.next day mechanic calls me.following codes

p0133
p0141
p0172
p1131
p1132
p1518 (imrc stuck open) he ported the intakes so i believe its one solid one but car ran perfect . nice sound coming from the intake by the way
 

w/ my magic bag
Joined
29,324 Posts
Welcome to FF....Great you found a svt. I'll let others to chime in. btw do you happen to know when the t/b was changed?
 

Registered
Joined
13 Posts
Discussion Starter #3
thanks i love my svt best car so far coming from a 1992 taurus sho
throttle body believe is the original one. what he told me he did was open up the second runners so theirs no flap. believe he was using the car like that for the past year. i just wanted to know if the o2 can male the car run this way. mechanic called me yesterday says maybe the maf
 

Registered
Joined
13 Posts
Discussion Starter #5
so a faulty maf can affect o2? with out giving a maf code? and would it run alot better? since i just saw the price for the whole intake lol
 

w/ my magic bag
Joined
29,324 Posts
so a faulty maf can affect o2? with out giving a maf code? and would it run alot better? since i just saw the price for the whole intake lol
Maf reads the intake & the o2 reads the exhaust gas flow. ID believe you need a i/m. CFM has the svt connectors & I believe the imrc. I'd see if the imrc works & look at the cable & clip. po 133= o2 sensor, motorcraft dy1040 is $34. from amazon, po172 = a dirty maf or a faulty o2 sensor, po1131/1132= comes back as a possible o2 sensor issue. Mentioned that you got it w/ a solid/non working dual runner intake. Later on I'd get the i/m working again. Do you have a orp? A tune?
 

Registered
Joined
13 Posts
Discussion Starter #7
the cat was replace with an aftermarket. i dont know if its a high flow or just regular.a tune not yet . but been reading about toms tune going to get that by the end of this year. also muffler delete. i did it expecting the car to get loud but it just got a lil quieter.i guess i would lean more on the maf? if the car was misfiring and stalling.or can the k&n filter get it dirty? so dy1040 is the front o2 sensor right? was is the last one it has 2 correct? also i order copper plugs and the famous taylor wires
 

w/ my magic bag
Joined
29,324 Posts
Yea the k&n oil dripping wet can mess w/ the maf.
 

w/ my magic bag
Joined
29,324 Posts
i never oil it believe it was a bran new one. but either way thanks for your help greatly appreciated
If they oiled it, I'd think its good, + where the box sits. I'd clean the maf w/ the maf spray & replace your 02 sensor.
 

w/ my magic bag
Joined
29,324 Posts
it has the short ram air. believe its typhoon k&n and i will well he will since he gave me warranty on the car
I'd figure out if he changed out the t/b or if he has any paper work on it.....I like paper work on what has been done & when.
 

Registered
Joined
13 Posts
Discussion Starter #13
he does not since the car was his and was going to turbo it but at the end he went with a t/a ls1 . i like paper work too but you know how alot of people are. does it need a t/b to run with the ram air intake? also it starting to get hot 106 this saturday but i notice the heat soak. any way to help out the heat soak . was thinking of just adapting more pipe to the ram air and run it all the way to the bottom idk if anybody has ever done that.
 

w/ my magic bag
Joined
29,324 Posts
he does not since the car was his and was going to turbo it but at the end he went with a t/a ls1 . i like paper work too but you know how alot of people are. does it need a t/b to run with the ram air intake? also it starting to get hot 106 this saturday but i notice the heat soak. any way to help out the heat soak . was thinking of just adapting more pipe to the ram air and run it all the way to the bottom idk if anybody has ever done that.
No it doesn't need a t/b to run your ram air...Just so you know if it breaks your pistons will be kissing your valves= major damage.... Belt,tension & a upgrade t-stat housing is what I'd be doing......
 

Registered
Joined
13 Posts
Discussion Starter #19
so on the maf wasreplaced they put an autozone brand duralast.that wont work? car seems to be running good.specially now that i changed the plugs and wires with the taylor ones and the coppe plugs gapped at .060
 
1 - 19 of 19 Posts
Top