Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
325 Posts
Discussion Starter #1
I enstalled some 2002 Euro headlamps today and Hi/Low and blinkers work but I've lost my running lights.

Here's what I don't understand. I cut the OEM wires from the in-grille blinkers. There are three wires per blinker. One is a ground. One is for the blinker. One is for the running light filament in the bulb. I rewired all into the harness for the headlamp as instructed. However, even before I plugged in the new harness, I knew the running light (city light) was not lighting up my volt pen.
Ok. But, I've also lost the side marker and rear running lights which I didn't mess with. It is a safe bet that somehow I disrupted the running light circuit when rewired the runnning lights to the new harness but I HAVE NO IDEA HOW. It seems like a simple hook-up. Anybody else run into this problem and know a solutioin? [???:)]

Jake
 

·
Registered
Joined
·
325 Posts
Discussion Starter #2
Problem solved. At some point in the rewiring, I simply blew the fuse for the running lights.

Install complete and loooooking goooood.[8D]


Jake
 

·
Registered
Joined
·
10,022 Posts
ok so how did you get running lights? mine are running properly but i only have turn signals and no running lights, did you do somthing w/ the black wire?
 

·
Registered
Joined
·
325 Posts
Discussion Starter #4
Well, in my case it was as simple as looking at the fuse box and discovering blown fuses 58 and 59 ( I think) but thats probably not what you meant. Sure, I took the ground wire ( black) attached to the oem turn signal harness and tied it into the black ground ( slot # 6 on the VW harness) wire. I don't think this was necessary but I figured it propably wouln't hurt and might be the right thing to do. I understand Ford has several different wiring schemes.
BTW, when I say I didn't have running lights I mean all over the car. If that is what you are experiencing than definately check your fuses. As far as the running light, or what the Europeans call the "city light", that is in the headlamp, just below the low beam, they are auto bulb #194 /5 watt and available at any auto supply store.

Good luck.
Jake
 
1 - 4 of 4 Posts
Top