Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1 (Edited)
I’ve been lurking for a few weeks but decided to join tonight because I have a question. I replaced the clutch in my 2002 Focus today. Problem is, I can’t move the shifter with the engine off. I haven’t filled the transmission or bled the clutch yet. I just wanted to check to see that the shift cables were attached correctly before moving on to the next step in the workshop manual. If I mess with it a bit I can get it to shift into fourth but that’s all. Unless I’m mistaken, gear oil is just a bath to prevent wear on the transmission internals. I know you can shift a manual transmission without using the clutch so I don’t think the lack of bleeding is the problem. Any ideas? I need my daily driver back!
 

·
Registered
2006 ZX5 2.0, 2004 ZX3 SVT EE. 2004 ZX3 SVT
Joined
·
1,346 Posts
Finish the job before you decide you have a problem.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Ok, when I did the clutch on my ‘99 BMW 540 oh so many years ago shifting before filling the transmission and bleeding the clutch wasn’t a problem but that was a very different car. It was also an unreliable money pit thus the Focus. Thanks for the reply.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
Turned out to be the shift cables. They were binding up somewhere near the fire wall. Got it sorted, finished getting the rest of the car put back together and drove it home. The new clutch made a really big difference.
 
1 - 4 of 4 Posts
Top