Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
hello all, new to the focus boards. I just bought a 2001 ZX3 5spd with 66k and I love it! I was looking for something that got good mileage but wasnt painful to drive and when I test drove a zx3, I knew I had found what I was looking for. Being a hard core ford guy didnt hurt either. Anyway, after looking at a few focuseseses, I found a metallic red 01 zx3 that I really liked, and it was priced right, so I bought it. After I got home and a day or so of driving, I discovered it had what I believe to be a rod knock. Its not loud at a cold idle (85*), and after 35 or so miles of highway driving to get the oil up to temp, I cant even tell its making any specific noise. If I rev it lightly it will make the distinct sound of a rod knock. Im experienced enough to know what a rod knock sounds like, and Its definitely not a valvetrain noise. It doesnt sound like a clutch or trans or even throw out bearing issue, HOWEVER if I push the clutch pedal in, I cant get it to make a sound. This makes me think it could be rod side clearance or a thrust bearing. I havent done a thing to the car yet and I really like it, aside from the mysterious knock and was hoping one of the Focus gurus here could help me determine what exactly is causing the noise and cause of my high blood pressure.
 

·
Registered
Joined
·
2,211 Posts
If you think it's a rod, I wouldn't take chances. It's a lot easier to slip a set of bearings in now than to lose the engine.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
the thing is, Im not even 100% sure its anything inside the engine. It may just be a throwout bearing. Someone on another board suggested using a mechanics stethiscope and probing various parts while its making the sound to narrow down the source. It really SOUNDS like a rod knock, but the fact that it goes away when I push the clutch in makes me think otherwise. I was kind of hoping somone else on here has had a similar experience. Aside from the mysterious knock, the car runs and drives great, no check engine light.
 

·
Registered
Joined
·
1,948 Posts
Almost sounds like the throwout bearing, If money permits install a new clutch/flywheel

and by the way [welcome]
I cant believe that you found an 01 with only 66k miles!!
 

·
Registered
Joined
·
2,211 Posts
well then, take the opposite approach. If you think it's safe, run it. If it gets worse, maybe the source will make itself known.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
Update

Still alive 6 months and 10,000 miles later! Still makes the same intermittent noise, just the same as always. Still runs fine, still no check engine light. Im guessing throw out bearing and/or clutch, which also works fine. [scratch] Im just gonna run it til it blows.
 
1 - 6 of 6 Posts
Top