Focus Fanatics Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
401 Posts
Discussion Starter #1
So my exedy OEM clutch/flywheel/slave cylinder was finally installed and i picked it up from the ford dealer this morning. I noticed right away that its definetly grabbin better and has a much better pedal feel, but i have the worst rattle you can possibly imagine. It only happens in gear at low RPMs(not when revving in neutral). E.G. if im going up a hill at around 30 mph in 3rd gear and have to give it more gas, it rattles like crazy, over the sound of my exhaust even. I have no idea what it is. i brought it back to ford and they looked and said they couldnt find anything and they made sure everything was tight that they touched. It is -2 degrees today so they said it could be something to do with the temperature, but this seems too loud. Sounds almost like a really fast heat shield rattle but its not since they checked those. Its hard to figure out cuz i cant get it to do it in neutral, only in gear when im moving! any ideas? i just hope its not something they will have to rip the tranny apart again for because i cant afford that! any suggestions on what to check?!
 

·
Registered
Joined
·
788 Posts
If its something they "fixed" then they should be willing to check it again without charging you, if you didn't have the problem before, then its more than likely something they did. I've heard of flywheels doing this so thats one suggestion. But like i said, if they have to tear it down again they shouldn't charge you
 

·
Registered
Joined
·
401 Posts
Discussion Starter #3
yea they wont charge me to look at it, but if it is the flywheel, then i have to pay all the labor again which will be a few hundred dollars AND buy the part again since its not a ford part and its not under any warranties from them. which makes me nervous. the guy who drove it was pretty certain it wasnt the clutch but more like something loose, he said the clutch was working too well to be that
 

·
Registered
Joined
·
788 Posts
I thought so, like i said i've heard of aftermarket flywheels doing that, but why i'm not sure. Someone else may be able to chime in on that, as far as for them charging you labor again, not really sure what to say bro, but if you shop around you may find somewhere you can get it done cheaper. I did that when i needed my clutch swap and got a quote for 250$ for labor, but in the end i ended up doing it myself, so just shop around to see what kind of price you can get.
 

·
Registered
Joined
·
401 Posts
Discussion Starter #5
yea i already dumped 600 on the labor, and im flat broke, like no chance ill be able to pay for even 100 dollars more. it was kind of last resort cross my fingers stuff. i've never heard of flywheels doing that so can anyone else chime in too?
 

·
Focus "Sleeper"
Joined
·
1,619 Posts
Did they change the throw out bearing? That should be replaced every time you change the clutch.

THe aluminum flywheels do have some rattle to them, but not as bad as you are describing.
 

·
C2H5OH
Joined
·
11,867 Posts
just installed my new vf engineering rear motor mount. i know a little bit of a rougher idle is normal, but i can hear a distinct rattle and sometimes a pretty large squeaking sound that both go away as soon as i step on the gas? is this a common problem? any ideas?

I'm guessing it a combination of the new clutch and the mount. Being this rattle doesn't appear to be new or never have happened before.
And the thing is with "performance" parts you will always sacrifice some comfort.
 

·
Registered
Joined
·
401 Posts
Discussion Starter #8
i did in fact change the throwout bearing/slave cylinder and got new tranny fluid. I also have NEVER heard this noise before it just started happening the day i got it back so its a new thing. so everything is replaced. like i said the dealer thinks its just a bracket or something of the like is loose, i was thinking maybe the bolt on top of the cat went bad? read that a few places. im nervous! ahhh lol
 

·
Registered
Joined
·
401 Posts
Discussion Starter #9
oh sorry, that post was found to be that i mixed up the two bolts and the screw going up into the mount was hitting off a piece of metal. that was resolved, and now this came. haha i guess i have alot of goofy problems like that
 

·
Focus "Sleeper"
Joined
·
1,619 Posts
Well if it only started after they were done playing iwht it then it is their fault and they are responsible.

Do I feel a call to the BBB coming?
 

·
Registered
Joined
·
401 Posts
Discussion Starter #11
haha well technically it would be there fault unless its a manfuacturer defect where they wont cover it obviously, thats what im nervous about. However, if it was the flywheel wouldnt it be all the time? this only happens under load at low rpms, where the engine is moving the most. and the -2 temps dont help so i hope thats what it is? any way i could tell for sure its flywheel without ripping it apart?
 

·
Focus "Sleeper"
Joined
·
1,619 Posts
That is the only variable in this equation that has changed. I cant hlep any more beyond this point. I have never changed my clutch assembly and I have never had anyone work on the car that ended up messing something up. Hopefully someone else around here has some experiance and can contribute.
 
  • Like
Reactions: Wodan23

·
C2H5OH
Joined
·
11,867 Posts

·
Registered
Joined
·
401 Posts
Discussion Starter #14
wow thats more hardcore than mine, mine doesnt chatter above say 3k rpm (no tach = fail) and when it does chatter its faster sounding, like a fast pitch, but doesnt shake the car like that. i guess it technically could be since its different cars and even a different clutch
 

·
Registered
Joined
·
471 Posts
I don't know for sure but does a Focus manual tranny have a multiple disc clutches ???

If so then rattling is possible, but as mentioned above yours is probably very excessive...
 

·
Focus "Sleeper"
Joined
·
1,619 Posts
^^ Nope. Single.
 

·
Registered
Joined
·
401 Posts
Discussion Starter #17
ok so i got the car back today from the dealer. they said that they could not figur eout what it was, but they checked all their work they did and found it to be nothing related to what they have done, suggested exhaust, which was aftermarket and just put on in august so i dobut that. So now im stuck with this rattle that wasnt there when i dropped it off and have no idea what it is and im not paying 70 dollars an hour for them to find it!!
 

·
Registered
Joined
·
3,737 Posts
Well, it's tough if it's cold and you don't have a warm place to check it, but if it's not the specific work they did, it could be something else that they had to remove/replace in the process, e.g., they might have moved the exhaust system around a bit while working on it. So I would look carefully at the exhaust system and all the places where you might get some contact where the powertrain should be isolated from the chassis.

I know that's not much help, but it's were I would start.
 

·
Registered
Joined
·
401 Posts
Discussion Starter #19
yea i guess i really have no other choice haha, i have to get to my friend's lift asap but we both have kind of busy schedules, i guess ill have to deal, its getting me to the point that i just want to jack the car up and rip off every shield down there haha. as long as it isnt the flywheel or the clutch or something real expensive though i guess its ok. thanks for the help though
 

·
Focused Focus
Joined
·
6,403 Posts
Id check the fluid level. If they drained it or lost some during the swap, the input shaft would rattle. If thats the case, i would do that VERY soon.
 
1 - 20 of 25 Posts
Top