Focus Fanatics Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Hey, I just installed the new upper clear Grille off ebay. Everything went fine until i went and put in my led 3157's. Now i know they blink faster because of the less wattage and all that jazz. But what i dont understand is now when i turn on my lamps, the two turn signals arrows on my dash stay lit, and my side marker lamps do not come on until i turn on my blinker to the left or right. It has something to do with the LED blinkers i am thinking. Is there anyway to get a blue colored bulb instead for the 3157? or a resistor to splice in? thanks!!
 

·
Banned
Joined
·
4,142 Posts
A resistor will have to be used. And they do infact sell a blue bulb that blinks clear man.

They are staying lit probably because they may not be reading they are in there and stay illuminated mine did it when i forgot to install a bulb.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #3
Yeah, i thought they did sell them. But I cannot find one around town :(. But like all the lights work. like with the lights off, they blink like they should. when i turn the knob to just having my indicator lamps on, then thats where i get the grill lights on, the side markers off, and my arrows on the gauge both lit. It's so confusing lol i dont mind they blink like crazy, just want the grill and side markers on together...
 

·
Registered
Joined
·
28 Posts
Discussion Starter #5
so if i throw in 2 resistors with the LED lamps and not the side markers, that should bring back my side marker driving lights?
 

·
Registered
Joined
·
28 Posts
Discussion Starter #9
-ERROR- hah i live in the most eastern part of Canada! any others ?? thanks for trying at least! hah
 
1 - 11 of 11 Posts
Top