Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
As the title reads I installed some smoked LED taillights today, and i have that hyper flash problem. Supposedly u can plug in a relay that would fix this problem. Has anyone done this? If so what relay do i need and where is it? Do you have pictures and step by step how to replace it? And lastly, does it fix the problem? Any help would do wonders! [???:)]
 

·
Meh.
Joined
·
10,609 Posts
I'm pretty sure those relays don't work in these cars, but I could be wrong.

Adding resisters will also solve your problem. They are available for cheap at any parts store. Check out google if you want an explanation of how to install them.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
Yea thats also what im seeing too. I had resistors installed in my old 2011 F150 when I had it.
 

·
Registered
Joined
·
316 Posts
My car is 100% led from lasfit. No issues. They have all the necessary resistance built in.

Sent from my SM-G930V using Tapatalk
 

·
Registered
Joined
·
152 Posts
As the title reads I installed some smoked LED taillights today, and i have that hyper flash problem. Supposedly u can plug in a relay that would fix this problem. Has anyone done this? If so what relay do i need and where is it? Do you have pictures and step by step how to replace it? And lastly, does it fix the problem? Any help would do wonders! [???:)]
DIODE DYNAMICS:

Call'em up & see if they can figure out which relay works on the SVTF or you may have to "tap" the wires to install a load-resistor for each side...

I installed LED bulbs years ago into the OEM housing but can't remember which wires I "tapped" to install load-resistors for each side....


https://www.diodedynamics.com/accessories/led-flashers.html


Post pics of your LED taillamps- was wanting to go with a full-LED Clear/Black housing units but can only find on eBay but coming from Germany or Poland.

Unless there is a set of LED smoke-red housing set available online here [USA] & not coming from Europe.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #6
I called them up and they didnt have anything that could help me so I had to do the Resistors setup. I found out as i tore in to the car that there is no module you can plug into these cars cause the Turn signal is all one module. Stay tuned, i am about to post before and after photos.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #7
Update, if you have been following the post, the turn signal on these cars are one module, not separate, so the plug in relay method wont work. You have to use resistors module. I am attaching pics and video if i can.
 
1 - 9 of 9 Posts
Top