Focus Fanatics Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
i have a 2002 ford focus the zx5 version. my car doesn't have a check engine light on, but i have a rough idle when it warms up. rpms start fluctuating low and eventually it stalls. any suggestions? I replaced the pcv hose, pcv valve, throttle position sensor, cleaned the maf sensor, replaced the AIC valve, new battery, new coil pack, new spark plugs/wires, new fuel filter, cleaned the intake and throttle body. still no results. i have a pretty good obd 2, but i just dont know what to look for really without a code.
 

·
Registered
Joined
·
2,320 Posts
Auto or manual?

What are the ST and LT FTs?

Did you look at the O2 sensor voltage outputs?

Paul
 

·
Registered
Joined
·
2,320 Posts
Upstream O2 should cycle between 0.1 and 0.9 VDC. Downstream O2 should be pretty steady around 0.5 VDC.

FTs should be no more than +/- 10 percent.

Also what is the RFP at idle?

Paul
 

·
Registered
Joined
·
18,198 Posts
The TB can do it if the IAC bypass portion of the base gasket is leaking at the thin part next to the bypass passage. usually that idle behavior is a vacuum leak. Even more if the .1-.9 volt O2 sensor 1 swing is limited to not going very high past .5 at warm idle. You usually don't get any error codes on it either. The common zetec leak is the PCV hose in BACK, there are TWO pieces and just changing the front one won't get it.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
The TB can do it if the IAC bypass portion of the base gasket is leaking at the thin part next to the bypass passage. usually that idle behavior is a vacuum leak. Even more if the .1-.9 volt O2 sensor 1 swing is limited to not going very high past .5 at warm idle. You usually don't get any error codes on it either. The common zetec leak is the PCV hose in BACK, there are TWO pieces and just changing the front one won't get it.
i changed both pcv hoses and the valve, Ill check my scanner for the voltage when i get home. ill also theck the tb
 

·
Registered
Joined
·
18,198 Posts
Verify it by reading O2 sensor 1 bank 1 for low volts not getting to .9 like I said.

Vacuum leak potential is all over the place, look at the vacuum hoses on back of intake as a start.
 

·
Registered
02 Focus ZX5
Joined
·
4 Posts
Regarding vacuum leaks, check the thin hard black vacuum line from the "Evaporative Emission Canister Purge Valve". Half way down the hard line there is another hose that crosses on top of it. For whatever reason (I think friction from top hose due to engine torque) that junction causes a wear mark and creates a hole on the thin black vacuum line.
 

·
Banned
Joined
·
794 Posts
For whatever reason (I think friction from top hose due to engine torque) that junction causes a wear mark and creates a hole on the thin black vacuum line
Mine has a wear spot there, but no hole. Seems OK. I bought replacement parts for later. Not identical, couldn't find those. But equivalent, good enough.
 
1 - 11 of 11 Posts
Top