Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
650 Posts
Discussion Starter #1
So, I have the system installed but I noticed tonight that every time I either shut off the radio or turn off the car, I loose ALL of my pre-sets... can someone help me with this???
 

·
Registered
Joined
·
54 Posts
03ChromeChica said:
So, I have the system installed but I noticed tonight that every time I either shut off the radio or turn off the car, I loose ALL of my pre-sets... can someone help me with this???

Well what is happening is that you probably didnt install the constant power wire. it is probably called the acessory wire or something like that. You need to have that properly installed. so check that out....
 

·
Registered
Joined
·
650 Posts
Discussion Starter #3
would you happen to know what color it might be?? The only reason I ask is bc someone else worked on the CD player.. all I know is the wiring harness for the car, plugged right intot he wiring harness for the cdplayer and that was that.. where does this other power wire come into play???
 

·
Registered
Joined
·
1,031 Posts
If your radio loses presets and other settings, you must have the power wire hooked up to an accessory power wire. You need to have the main power wire go directly to the battery.
The wire marked Battery(B+).
You didn't mention which radio your focus has. They may be different here in the US.

Here is the wiring diagram for the Ford Blaupunkt MP3 head unit.
http://www.focusfanatics.com/forum/showthread.php?s=&threadid=3037
There is another thread with the non-Blaupunkt harness but I couldn't locate it quickly.
 

·
Registered
Joined
·
650 Posts
Discussion Starter #5
No no no.. I replaced the stock HU with a pioneer. Bought two wiring harnesses, one for the car and one for the radio.. they connect.. what am I missing here???
 

·
Registered
Joined
·
2,592 Posts
There is a constant wire and an accesory wire coming out of your pioneer HU. What probably happened is that the person hooked up the accesory wire to the power wire from your car and put the power wire from your HU to the accesory wire from your car. I have done it before. The wrie colors are normally red and yellow so if you switch those two it should work most likely.
 
1 - 8 of 8 Posts
Top