Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hey yall! I have an 05 Focus ST that I'm going to install an aftermarket subwoofer in. I already know how to hook it all up but I'm stumped as to where to run my 0 gauge wire into the car. When I had a ZX2, it was automatic and I just drilled through the plate covering the hole of the clutch master cylinder, then ran it underneath the carpet. How have some of you wired your cars? I have no problem drilling holes in the firewall but I want to pick the best spot possible.
 

·
Registered
Joined
·
3 Posts
Hey man. Ive got a zx4 ST also and installed a sub in mine. Now I didnt use 0 guage but i have a few ideas where you could run it.

1- out and under the car with some custom brackets to keep it held up and vack through a drain port in the trunk

2- drill into the firewall and through the center of your car under the carpet.

3- drill through your firewall and abouve the headliner and back through the plastics.

Only other time ive used 0 guage is back when i had my vw golf and I just went and drilled into my firewall and wend under the center console and under the carpet. I added some insulation so you wouldnt be able to feel or see the wire buldging through the carpet.
 

·
Registered
Joined
·
1 Posts
I have either a 0 or a 2 gauge wire running for my subs. I had to drill a hole in the fire wall. I think I drilled it near where the hood latch cable ran through the fire wall. I then ran it along the drivers side under the carpet. Between the seats and the doors. I found there is a trim piece right next to the back seat that already had wires running through it, into the trunk. I ran my wire through that.

I also had the stock subwoofer in my 2006 st, so I am not sure if everybody would be able to run in the same spot.


Sent from my iPhone using Tapatalk
 
1 - 3 of 3 Posts
Top