Focus Fanatics Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
815 Posts
Discussion Starter #1
Ok like title says im looking at my oil pan and it will not go in. So the question is how in the hell do you get the oil pan to go back in?
 

·
Registered
Joined
·
815 Posts
Discussion Starter #3
Balance shaft dude. This aint funny either. This shit is pissing me off, I dont undersand why the hell it wont go back in
 

·
Proudly Daily Driven
Joined
·
2,255 Posts
do u have anybody around to help you line it up, maybe ur just rubbing someplace that you cant see? i mean it is kinda snug but it lines up fairly easy, i believe i lined up the tranny side first
 

·
Registered
Joined
·
1,243 Posts
You have to slide in both sides evenly, it will be a little tight. Then just slide it up. Try it with a baffle in the pan, its 10x worse.
 

·
Registered
Joined
·
815 Posts
Discussion Starter #6
I have a friend and this thing is not just sliding in it is binding bad one side
 

·
Proudly Daily Driven
Joined
·
2,255 Posts
what side? just curious
 

·
Registered
Joined
·
798 Posts
I put up the timing chain cover side first, I think there is a lip on it, then it pushed up on the trans side and mine went in. I remember having to wiggle the pan front to back a little to make it go in.

I just hope that I am right, and not the trans side first. Just look for the side that has a lip on it. that side goes first.

It took a little banging of the side of the fist to push it upwards
 

·
Registered
Joined
·
8,506 Posts
maybe try to jack the furthest to the driver side of the tranny up slightly, as it should open the bottom of the engine up slightly, if you think of angles and such, it'll make sense..
 

·
Registered
Joined
·
815 Posts
Discussion Starter #11
Got pan in finally. Trick is to slide trans side in first. But where one of the 13mm screws go in, cracked and broke off a piece of the metal . So I siloconed that up and put the piece of metal back on. i dont think it will cause a problem because oil shouldnt flow in that area.
 

·
Proudly Daily Driven
Joined
·
2,255 Posts
Got pan in finally. Trick is to slide trans side in first. But where one of the 13mm screws go in, cracked and broke off a piece of the metal . So I siloconed that up and put the piece of metal back on. i dont think it will cause a problem because oil shouldnt flow in that area.
not to be an ass and pick but just call it a bolt please lol...screws make me think the car is made outa wood lol

glad to hear you got it in tho, i thought i remebered the tranny side going in first cause i had the other side when i was putting mine back together and i remember my dad had the tranny side yelling at me to hurry up and get my side in...and hand him a bolt at the same time [chairfall]

post up a pic of the metal peice that broke im curious where exactly it broke...

meanwhile enjoy ur free'ed up 2.3
 

·
Registered
Joined
·
815 Posts
Discussion Starter #13
What type of oil do you guys put into ur focus. I put im about to put the 10w-30 purple royal.
 

·
Registered
Joined
·
7,530 Posts
I use 5w30 Amsoil with their filter. Great combo. I would stick to a 5w30 in yours. I dunno if I would go for the 10w especially if it ever gets cold over there.
 

·
BodyKits=PantiesDrop
Joined
·
13,168 Posts
5w20 or 5w30 only

10w30 is too thick...
 

·
Registered
Joined
·
1,465 Posts
I use 5w-20 normally but switch to 0w-20 at the race track
 
1 - 16 of 16 Posts
Top