Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
152 Posts
Discussion Starter #1
hi i just did an install with a speedhut cluster and when i shut my lights off and close the car down there is a faint green glow and it remains there unless i unplug the plug connecting the controller to headlights where i spliced it in
 

·
Registered
Joined
·
16 Posts
sound like you spliced into the constant hot wire, get a light tester and see which wire has power at all times and switch it to one that only has power when the car is on.
 

·
Registered
Joined
·
3,263 Posts
you connected to a constant power supply. You need to connect it to a 12v source that only turned on with the key turned on.
 

·
Registered
Joined
·
152 Posts
Discussion Starter #4
i spliced it into the red wire (12volt) on the headlights and the ground into the black ground wire on the headlights
 

·
Registered
Joined
·
152 Posts
Discussion Starter #5
is it the ground or the 12 volt thats pushing constant power cuz speedhut tells u to install in the red wire and black ground from headlights
 

·
Registered
Joined
·
3,263 Posts
you need a light tester to check to see if that source is constant. ie.. if you have the car off and test it if the light turns on then you obv have power going to it all the time. You need to find one that's off and the only turns on when the ignition is on.
 

·
Registered
Joined
·
152 Posts
Discussion Starter #8
sounds good thanks for the help guys, the gauges look pretty sweet though, much better than stock thats for sure
 

·
Registered
Joined
·
152 Posts
Discussion Starter #9
rep points for both of you
 
1 - 10 of 10 Posts
Top